
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	<title>No Vending on Charlotte Street from April. </title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Radio Vision Ltd - 102.1FM &raquo; Feed" href="http://news.power102fm.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Radio Vision Ltd - 102.1FM &raquo; Comments Feed" href="http://news.power102fm.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Radio Vision Ltd - 102.1FM &raquo; No Vending on Charlotte Street from April. Comments Feed" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.power102fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magone-style-css'  href='http://news.power102fm.com/wp-content/themes/magone/style.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-responsive-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/responsive.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/print.css?ver=5.0' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='http://news.power102fm.com/wp-content/themes/magone-child/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/ie-8.css?ver=5.0' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/ie-9.css?ver=5.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://news.power102fm.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://news.power102fm.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='http://news.power102fm.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='//news.power102fm.com/wp-content/uploads/pum/pum-site-styles.css?generated=1521116746&#038;ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://news.power102fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://news.power102fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.power102fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.power102fm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Decomposing Body of Elderly Woman Found in Tobago.' href='http://news.power102fm.com/decomposing-body-of-elderly-woman-found-in-tobago-53913' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916" />
<link rel='shortlink' href='http://news.power102fm.com/?p=53916' />
<link rel="alternate" type="application/json+oembed" href="http://news.power102fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.power102fm.com%2Fno-vending-on-charlotte-street-from-april-53916" />
<link rel="alternate" type="text/xml+oembed" href="http://news.power102fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.power102fm.com%2Fno-vending-on-charlotte-street-from-april-53916&#038;format=xml" />
<!-- DNX -->
<link rel="stylesheet" type="text/css" media="all" href="http://news.power102fm.com/wp-content/plugins/power102fm/styles.css?v=011" /><script type="text/javascript" src="http://news.power102fm.com/wp-content/plugins/power102fm/scripts.js"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://news.power102fm.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="google-site-verification" content="cGtVKHlcSpah2Jqd1sZAL8PxbpwD5kFiEjtAbuPlMDI" /><meta name="theme-color" content="#8c0707" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No Vending on Charlotte Street from April." />
<meta property="og:url" content="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916" />
<meta property="og:description" content="The Port of Spain City Corporation has taken a decision to stop street vending along Charlotte Street next month to restructure the programme and restore order and control. Deputy Mayor of Port- of…" />
<meta property="article:published_time" content="2018-03-30T14:20:55+00:00" />
<meta property="article:modified_time" content="2018-03-30T14:20:55+00:00" />
<meta property="og:site_name" content="Radio Vision Ltd - 102.1FM" />
<meta property="og:image" content="http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Power102fm" />
<meta name="twitter:text:title" content="No Vending on Charlotte Street from April." />
<meta name="twitter:image" content="http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Power102fm" />
<link rel="icon" href="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-250x250.png" />
<meta name="msapplication-TileImage" content="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://news.power102fm.com/?custom-css=6ad38b6795" />
		<style type="text/css">.m1-wrapper{width:1200px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:432px!important}#content{width:70%}.main-sidebar{width:30%}a,a:hover,.color,.slider-item .meta-item .fa {color: #8c0707;}.border {border-color: #8c0707;}.bg {background-color: #8c0707;}.main-menu {border-top: 1px solid #8c0707;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #8c0707;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #8c0707;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #8c0707;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #8c0707!important;}.header-social-icons ul li a:hover {color: #8c0707;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #8c0707;}#footer .widget.social_icons li a:hover {color: #8c0707;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #8c0707!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #8c0707;}.feed.widget.box-title h2.widget-title {background: #8c0707;}.social_counter {color: #8c0707}.social_counter .button {background: #8c0707}body{color:#000000}body{background-color:#737373}.m1-wrapper, a.comments-title.active{background:#d9d9d9}.header-bg {background-color:#d9d9d9;}#header-content, #header-content span, #header-content a {color: #8c0707}.top-menu > ul.menu > li > a{color:#8c0707}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal bold 18px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#000000}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#a6b200}.main-menu {background:#c5d328}.main-menu ul.menu > li.current-menu-item > a {background: #a6b201}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal bold 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#ffffff}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#262626}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#a6b200}body{background-image:url()}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal bold 40px "Roboto", sans-serif}h1.post-title {color:#8c0707}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: auto}.blog-title img {height: auto}@media screen and (max-width: 899px) {.blog-title img {width: 292px}}@media screen and (max-width: 899px) {.blog-title img {height: 1px}}</style>	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26508504-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26508504-1');
</script>
	

<link rel="apple-touch-icon-precomposed" href="//news.power102fm.com/images/power102logo.png" />
</head>

<!-- page name: no-vending-on-charlotte-street-from-april -->
<!-- parent category: lifestyle -->
<body class="post-template-default single single-post postid-53916 single-format-standard item sidebar-right ">






<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-default">
						
<div class="clear"></div>			<div class="top-bar">
	
		<div class="header-ads">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="4309511452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				
		</div>
		<div class="clear"></div>
	
			
		
	
	<div class="clear"></div>		
</div>	
				
<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
		<h2 class="blog-title"><a href="http://news.power102fm.com" title="Radio Vision Ltd - 102.1FM"><img width="315" height="30" alt="Radio Vision Ltd - 102.1FM" src="http://news.power102fm.com/wp-content/uploads/2017/10/102-TopBanner.png" data-retina=""/></a></h2>
	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
		
									
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/power102.1fm/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://www.linkedin.com/company/11341026/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li><a href="https://twitter.com/power102fm?lang=en" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								
		<div class="clear"></div>
	</div><!-- #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-power102" class="menu"><li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48801"><a href="http://news.power102fm.com/" data-icon="fa-home">Home</a></li>
<li id="menu-item-48804" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-48807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48807"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2">Breaking News</a></li>
	<li id="menu-item-48809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48809"><a href="http://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
	<li id="menu-item-48814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48814"><a href="http://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
	<li id="menu-item-48823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://news.power102fm.com/category/power102fm/main-news/education" data-id="444">Education</a></li>
	<li id="menu-item-48812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="http://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
	<li id="menu-item-48813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48813"><a href="http://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
	<li id="menu-item-48808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="http://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
	<li id="menu-item-48806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="http://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
	<li id="menu-item-48811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="http://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li id="menu-item-48957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48957 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/lifestyle">LifeStyle</a>
<ul class="sub-menu">
	<li id="menu-item-48825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="http://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48826"><a href="http://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="http://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="http://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
	<li id="menu-item-48829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="http://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
	<li id="menu-item-48830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48830"><a href="http://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-48802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48802 menu-item-show-when-logged-in"><a href="http://news.power102fm.com/power102fm/programs">Programs</a></li>
<li id="menu-item-48805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48805"><a href="http://news.power102fm.com/power102fm/podcasts">Podcasts</a></li>
<li id="menu-item-48958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48958 menu-item-mega menu-item-mega-label menu-item-mega-category"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2" data-id="10080">Breaking News</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div> <!-- #header-section -->



			
			<div class="clear"></div>
						
<div class="clear"></div>		</header>

		

<!-- //power102 or default page -->
        <div style="text-align: center; padding: 8px 0 0;">
        <a href="http://news.power102fm.com/?inside">
            <img src="//news.power102fm.com/images/webcam_banner.jpg" alt="Power102FM" style="width:100%; height:auto; border:10px solid #ffffff;" />
        </a>
        </div>

    


		<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-53916" class="post-53916 post type-post status-publish format-standard has-post-thumbnail hentry category-enviroment category-main-news category-news category-power102fm tag-charlotte-street tag-mayor tag-port-of-spain-corporation tag-vending" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="53916" class="post-id" data-id="53916"></a>
						
						<p class="post-feature-media-wrapper">
	<img width="1600" height="900" src="http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte.jpg" class="attachment-full size-full wp-post-image" alt="No Vending on Charlotte Street from April." title="No Vending on Charlotte Street from April." srcset="http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte.jpg 1600w, http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte-500x281.jpg 500w, http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte-768x432.jpg 768w, http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte-1024x576.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>

						
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.power102fm.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.power102fm.com/category/power102fm" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Power102fm</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.power102fm.com/category/power102fm/news" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">News</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">No Vending on Charlotte Street from April.</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 0</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916" rel="bookmark" title="2018-03-30T10:20:55+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="March 30, 2018 10:20 am">
			<span class="value">
				Mar 30, 2018			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-53916" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><p>The Port of Spain City Corporation has taken a decision to stop street vending along Charlotte Street next month to restructure the programme and restore order and control.</p>
<p>Deputy Mayor of Port- of- Spain, Hillian Morean, speaking with reporters on the issue this week said the period will also be used to focus on cleaning the streets.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-53916-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://news.power102fm.com/wp-content/uploads/2018/03/dep-mayor-pos29.mp3?_=1" /><a href="http://news.power102fm.com/wp-content/uploads/2018/03/dep-mayor-pos29.mp3">http://news.power102fm.com/wp-content/uploads/2018/03/dep-mayor-pos29.mp3</a></audio>
<p>He explained that the Corporation has received several complaints about illegal vending as well as concerns from citizens, businesses and various authorities such as the Fire Service.</p>
<p>&nbsp;</p>
<audio class="wp-audio-shortcode" id="audio-53916-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://news.power102fm.com/wp-content/uploads/2018/03/dep-mayor-pos2.mp3?_=2" /><a href="http://news.power102fm.com/wp-content/uploads/2018/03/dep-mayor-pos2.mp3">http://news.power102fm.com/wp-content/uploads/2018/03/dep-mayor-pos2.mp3</a></audio>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53916" class="share-facebook sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53916" class="share-twitter sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53916" class="share-google-plus-1 sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-53916" class="share-linkedin sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-53916" class="share-pinterest sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=No%20Vending%20on%20Charlotte%20Street%20from%20April. http%3A%2F%2Fnews.power102fm.com%2Fno-vending-on-charlotte-street-from-april-53916" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-53916" class="share-skype sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://news.power102fm.com/wp-content/uploads/2017/02/photo-showing-vendors-and-pollution-on-charlotte.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="900"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://news.power102fm.com/wp-content/uploads/2017/10/102-TopBanner.png"></span><meta itemprop="name" content="Power 102fm"></span><meta itemprop="dateModified" content="2018-03-30T10:20:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Bottom of Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="7507962420"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
										<div class="post-bot-media post-bot-ads post-bot-break">
													<div class="post-ads-bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="4309511452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												<div class="break-link-after-content">
							<div class="post-break-links"><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="Motorists and Pedestrians Advised to Avoid Areas of Port-of-Spain as Angry Residents Protest Resident&#8217;s Killing." href="http://news.power102fm.com/motorists-and-pedestrians-advised-to-avoid-areas-of-port-of-spain-as-angry-residents-protest-residents-killing-52598">Motorists and Pedestrians Advised to Avoid Areas of Port-of-Spain as Angry Residents Protest Resident&#8217;s Killing.</a></div><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="Charlotte Street Vending to Be Suspended." href="http://news.power102fm.com/charlotte-street-vending-to-be-suspended-52109">Charlotte Street Vending to Be Suspended.</a></div><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="Charlotte Street Vendors Will Be Allowed 4 Days. POS Mayor Is Being Responsible, Says Robinson Regis." href="http://news.power102fm.com/charlotte-street-vendors-will-be-allowed-4-days-pos-mayor-is-being-responsible-says-robinson-regis-50854">Charlotte Street Vendors Will Be Allowed 4 Days. POS Mayor Is Being Responsible, Says Robinson Regis.</a></div></div> 
						</div>					
												<div class="clear"></div>
					</div>
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="http://news.power102fm.com/tag/charlotte-street" rel="tag">
											<span class="bg label-name">Charlotte Street</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">4</span>
											</span>
										</a>
																				<a class="post-label" href="http://news.power102fm.com/tag/mayor" rel="tag">
											<span class="bg label-name">Mayor</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">7</span>
											</span>
										</a>
																				<a class="post-label" href="http://news.power102fm.com/tag/port-of-spain-corporation" rel="tag">
											<span class="bg label-name">Port of Spain corporation</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1</span>
											</span>
										</a>
																				<a class="post-label" href="http://news.power102fm.com/tag/vending" rel="tag">
											<span class="bg label-name">Vending</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">7</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916">												

												
												<div class="post-related" data-count="3" data-id="53916">
							<div class="post-related-inner white shad">
								<div class="white shad post-related-header">
									<h4>RECOMMENDED FOR YOU</h4>
									<a class="post-related-random-button" href="javascript:void(0)" data-count="3" data-id="53916">
										<i class="fa fa-random"></i>
									</a>
									<div class="clear"></div>
								</div>
								<div class="post-related-content">
									<div class="ajax">
										<div class="loader">Loading...</div>										
									</div>
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
						</div>

						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="http://news.power102fm.com/decomposing-body-of-elderly-woman-found-in-tobago-53913" rel="prev">Decomposing Body of Elderly Woman Found in Tobago.</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">0</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
					</div>		
		<div class="wordpress-comment-footer">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-vending-on-charlotte-street-from-april-53916#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&#038;postid=53916&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=aaa2d64f1aa513aae5f7836513bf65acce82283c#parent=http%3A%2F%2Fnews.power102fm.com%2Fno-vending-on-charlotte-street-from-april-53916" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916">0</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="53916"><fb:comments-count href="http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916"></fb:comments-count></div>		
    </div>
</div>
	
	<div class='disqus-comments comments'>
	<a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'>
		DISQUS: 
		<span class="color">
			<span class="disqus-comment-count" data-disqus-identifier="53916">0</span>
		</span>
	</a>
	<div class="disqus-comments-inner comments-inner">
		<div id="disqus_thread">
<script>
var disqus_config = function() {
	this.page.url = 'http://news.power102fm.com/no-vending-on-charlotte-street-from-april-53916'; // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 53916; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() {
var d = document, s = d.createElement('script');
s.src = '//magonetemplate.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id="dsq-count-scr" src="https://magonetemplate.disqus.com/count.js" async></script>
		</div>
	</div>
	
	<div class="hide ajax-comment-count" data-system="disqus" data-id="53916"><span class="disqus-comment-count" data-disqus-identifier="53916"></span></div>	
</div>
		
</div><!--#comments-->	
<div class="clear"></div>			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar-102-rightbar" class="section main-sidebar"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/pg/power102fm" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Advertisment</span></h2><div class="clear"></div><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Side Bar A -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="8163035649"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Follow us on Twitter</span></h2><div class="clear"></div><div class="widget-content"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/power102fm">My Tweets</a><div class="clear"></div></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/pg/power102fm" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/power102.1fm" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/11341026/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.youtube.com/user/Power102fm" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=h&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;topic=h">International Headlines</a></span></h2><div class="clear"></div><div class="widget-content"><ul><li><a class='rsswidget' href='https://news.google.com/news'>This RSS feed URL is deprecated</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNH4dV-JJAwjU2TfDYpdxHmUjamQSQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779841780999&#038;ei=VqS_WsDkHYjV3gHVsLWwDw&#038;url=https://www.reuters.com/article/us-israel-palestinians-protests/israeli-troops-wound-13-on-gaza-border-day-after-deadly-protest-idUSKBN1H70AU'>Israeli troops wound 13 on Gaza border, day after deadly protest - Reuters</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGmOQo49bFYqG2SSIcMe5FXmItmgw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779849462838&#038;ei=VqS_WsDkHYjV3gHVsLWwDw&#038;url=https://www.bloomberg.com/news/articles/2018-03-31/trump-says-amazon-s-post-office-scam-must-stop-in-fresh-attack'>Trump Attacks Amazon Anew, Says `Post Office Scam&#039; Must End - Bloomberg</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHbsBybwkuTiu6R9WQzJEjlBhxNeg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779843438587&#038;ei=VqS_WsDkHYjV3gHVsLWwDw&#038;url=https://www.usatoday.com/story/news/politics/2018/03/31/david-shulkin-donald-trump-needs-better-white-house-staff-ronny-jackson/474701002/'>David Shulkin, recently fired VA secretary: Donald Trump &#039;not being well served&#039; by team - USA TODAY</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFMHQ5vxXSc94nnyYpNdUEgZ3OiOg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779850835543&#038;ei=VqS_WsDkHYjV3gHVsLWwDw&#038;url=http://thehill.com/homenews/administration/381090-trump-slams-california-governor-over-immigration'>Trump slams California governor over immigration: &#039;Is this really what the great people of California want?&#039; - The Hill</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEoPvkwS3NEXNTRq75nrR4iIGbYFA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779849593313&#038;ei=VqS_WsDkHYjV3gHVsLWwDw&#038;url=https://www.cbsnews.com/news/mega-millions-winning-numbers-friday-2018-03-30-521-million/'>Winning ticket for Mega Millions jackpot sold in New Jersey - CBS News</a></li></ul><div class="clear"></div></div></div><div id="rss-14" class="widget widget_rss"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content"><a class="rsswidget" href="http://rss.cnn.com/rss/edition_world.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/world/index.html">CNN Headlines</a></span></h2><div class="clear"></div><div class="widget-content"><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/TBlQ7quxROI/index.html'>Who stands to gain if Trump pulls the US out of Syria?</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/spXLy-B80TA/index.html'>Trump&#039;s promise to get out of Syria could be a win for Russia</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/SbQi4Iibk2s/us-leaving-syria-very-soon-trump-sciutto-sot-lead.cnn'>Trump says US is leaving Syria very soon</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/ohzqnAV7G6Y/index.html'>China says gang used drones to smuggle smartphones worth $80 million</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/098Xbup_2ZI/index.html'>A city is shutting down employees&#039; computers to stop them from working late</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/1vOx613_Co8/index.html'>When Apple has a bad day, we all have a bad day</a></li></ul><div class="clear"></div></div></div><div id="rss-15" class="widget widget_rss"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/">BBC Headlines</a></span></h2><div class="clear"></div><div class="widget-content"><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/sport/football/43524303'>Crystal Palace 1-2 Liverpool</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-43605896'>IS &#039;Beatles duo&#039; complaints anger murdered David Haines&#039;s daughter</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/entertainment-arts-43586524'>Dec to present Saturday Night Takeaway alone</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-cambridgeshire-43582950'>Prof Stephen Hawking Cambridge funeral takes place</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/newsbeat-43604747'>&#039;Stolen office lunch&#039; drama has Twitter gripped</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-43604148'>Esther McVey: Saturday jobs help teenagers prepare for work</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding"><h2 class="widget-title">Power 102.1fm</h2><div class="widget-content"><div class="branding-line branding-logo"><a href="http://news.power102fm.com"><img alt="Site Logo" src="https://news.power102fm.com/wp-content/uploads/2011/04/102-LOGO-NEW-RYCW.png"/></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 88-90 Abercromby Street, Port of Spain. Trinidad & Tobago</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> 868-627-6937</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a5cccbc3cae5d5cad2c0d7949597c3c88bc6cac8">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-power102-container"><ul id="menu-power102-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48801"><a href="http://news.power102fm.com/" data-icon="fa-home">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48807"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48809"><a href="http://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48814"><a href="http://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://news.power102fm.com/category/power102fm/main-news/education" data-id="444">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="http://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48813"><a href="http://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="http://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="http://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="http://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48957 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/lifestyle">LifeStyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="http://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48826"><a href="http://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="http://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="http://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="http://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48830"><a href="http://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48802 menu-item-show-when-logged-in"><a href="http://news.power102fm.com/power102fm/programs">Programs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48805"><a href="http://news.power102fm.com/power102fm/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48958 menu-item-mega menu-item-mega-label menu-item-mega-category"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2" data-id="10080">Breaking News</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div id="social_counter-0" class="widget LinkList social_counter linklist"><h2 class="widget-title">Follow Us on Social Media</h2><div class="widget-content">	<div class="data hide">
						<span class="value" data-key="twitter" data-url="https://twitter.com/power102fm"></span>
									<span class="value" data-key="facebook" data-url="https://www.facebook.com/pg/power102fm"></span>
											<span class="value" data-key="instagram" data-url="https://www.instagram.com/power102.1fm"></span>
													<span class="value" data-key="youtube" data-url="https://www.youtube.com/user/Power102fm"></span>
									<span class="value" data-key="linkedin" data-url="https://www.linkedin.com/company/11341026/"></span>
						</div>
	<div class="loader">Loading...</div>
	</div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2017 Power 102 FM. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='http://news.power102fm.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div><div id="pum-52517" class="pum pum-overlay pum-theme-51644 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:52517,&quot;slug&quot;:&quot;crime&quot;,&quot;theme_id&quot;:51644,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;custom_width&quot;:false,&quot;custom_height&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;position_bottom&quot;:false,&quot;location&quot;:false,&quot;position_right&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height_unit&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;custom_height_auto&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_fixed&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_52517">

	<div id="popmake-52517" class="pum-container popmake theme-51644 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_52517" class="pum-title popmake-title">
				Lets Talk Crime			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="http://news.power102fm.com/wp-content/uploads/2018/02/POWER-102.1FM-stop-crime-550.png"><img class="size-medium wp-image-52516 aligncenter" src="http://news.power102fm.com/wp-content/uploads/2018/02/POWER-102.1FM-stop-crime-550-400x516.png" alt="" width="388" height="500" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-eeba18f67eb729c3d1a0bc713b434ed4">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/news.power102fm.com\/no-vending-on-charlotte-street-from-april-53916":53916};
	</script>
		<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://news.power102fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/themes/magone/assets/js/owl.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"200","serve_scaled_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/themes/magone/assets/js/lib.js?ver=5.0'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/themes/magone/assets/js/main.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/news.power102fm.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.11","ajaxurl":"http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/news.power102fm.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"51644","debug_mode":"","popups":{"pum-52517":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"id":52517,"slug":"crime"}},"disable_tracking":"","home_url":"\/","message_position":"top"};
var ajaxurl = "http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//news.power102fm.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1521116746&#038;ver=1.7.11'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=53916&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.9&sig=aaa2d64f1aa513aae5f7836513bf65acce82283c#parent=http%3A%2F%2Fnews.power102fm.com%2Fno-vending-on-charlotte-street-from-april-53916" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=53916&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.9&sig=aaa2d64f1aa513aae5f7836513bf65acce82283c#parent=http%3A%2F%2Fnews.power102fm.com%2Fno-vending-on-charlotte-street-from-april-53916";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'47212407',post:'53916',tz:'-4',srv:'news.power102fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47212407', '53916' ]);
</script>
</body></html>
<!-- Dynamic page generated in 0.695 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-31 20:51:27 -->

<!-- super cache -->