
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	<title>Police Social Welfare President Says National Security Minister, Edmund Dillon is Misinformed. </title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Radio Vision Ltd - 102.1FM &raquo; Feed" href="http://news.power102fm.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Radio Vision Ltd - 102.1FM &raquo; Comments Feed" href="http://news.power102fm.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Radio Vision Ltd - 102.1FM &raquo; Police Social Welfare President Says National Security Minister, Edmund Dillon is Misinformed. Comments Feed" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.power102fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magone-style-css'  href='http://news.power102fm.com/wp-content/themes/magone/style.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-responsive-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/responsive.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/print.css?ver=5.0' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='http://news.power102fm.com/wp-content/themes/magone-child/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/ie-8.css?ver=5.0' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='http://news.power102fm.com/wp-content/themes/magone/assets/css/ie-9.css?ver=5.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://news.power102fm.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://news.power102fm.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='http://news.power102fm.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://news.power102fm.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//news.power102fm.com/wp-content/uploads/pum/pum-site-styles.css?generated=1529421274&#038;ver=1.7.29' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://news.power102fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://news.power102fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.power102fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.power102fm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New CNMG Board Appointed With Lisa Agard At The Helm. TTT Returns in A Few Weeks, Says Minister.' href='http://news.power102fm.com/new-cnmg-board-appointed-with-lisa-agard-at-the-helm-ttt-returns-in-a-few-weeks-says-minister-56670' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673" />
<link rel='shortlink' href='http://news.power102fm.com/?p=56673' />
<link rel="alternate" type="application/json+oembed" href="http://news.power102fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.power102fm.com%2Fpolice-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673" />
<link rel="alternate" type="text/xml+oembed" href="http://news.power102fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.power102fm.com%2Fpolice-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673&#038;format=xml" />
<!-- DNX -->
<link rel="stylesheet" type="text/css" media="all" href="http://news.power102fm.com/wp-content/plugins/power102fm/styles.css?v=011" /><script type="text/javascript" src="http://news.power102fm.com/wp-content/plugins/power102fm/scripts.js"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://news.power102fm.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="google-site-verification" content="cGtVKHlcSpah2Jqd1sZAL8PxbpwD5kFiEjtAbuPlMDI" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4083943258500376",
          enable_page_level_ads: true
     });
</script><meta name="theme-color" content="#8c0707" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Social Welfare President Says National Security Minister, Edmund Dillon is Misinformed." />
<meta property="og:url" content="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673" />
<meta property="og:description" content="President of the Police Welfare Association Insp Michael Seales is today saying that the Minister of National security has been misinformed on the issue pertaining to 450 officers said to be under …" />
<meta property="article:published_time" content="2018-06-27T21:24:27+00:00" />
<meta property="article:modified_time" content="2018-06-27T21:24:27+00:00" />
<meta property="og:site_name" content="Radio Vision Ltd - 102.1FM" />
<meta property="og:image" content="http://news.power102fm.com/wp-content/uploads/2016/07/Michael-Seales.jpg" />
<meta property="og:image:width" content="625" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Power102fm" />
<meta name="twitter:text:title" content="Police Social Welfare President Says National Security Minister, Edmund Dillon is Misinformed." />
<meta name="twitter:image" content="http://news.power102fm.com/wp-content/uploads/2016/07/Michael-Seales.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Power102fm" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-250x250.png" />
<meta name="msapplication-TileImage" content="http://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://news.power102fm.com/?custom-css=6ad38b6795" />
		<style type="text/css">.m1-wrapper{width:1200px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:432px!important}#content{width:70%}.main-sidebar{width:30%}a,a:hover,.color,.slider-item .meta-item .fa {color: #8c0707;}.border {border-color: #8c0707;}.bg {background-color: #8c0707;}.main-menu {border-top: 1px solid #8c0707;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #8c0707;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #8c0707;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #8c0707;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #8c0707!important;}.header-social-icons ul li a:hover {color: #8c0707;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #8c0707;}#footer .widget.social_icons li a:hover {color: #8c0707;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #8c0707!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #8c0707;}.feed.widget.box-title h2.widget-title {background: #8c0707;}.social_counter {color: #8c0707}.social_counter .button {background: #8c0707}body{color:#000000}body{background-color:#737373}.m1-wrapper, a.comments-title.active{background:#d9d9d9}.header-bg {background-color:#d9d9d9;}#header-content, #header-content span, #header-content a {color: #8c0707}.top-menu > ul.menu > li > a{color:#8c0707}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal bold 18px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#000000}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#a6b200}.main-menu {background:#c5d328}.main-menu ul.menu > li.current-menu-item > a {background: #a6b201}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal bold 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#ffffff}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#262626}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#a6b200}body{background-image:url()}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal bold 40px "Roboto", sans-serif}h1.post-title {color:#8c0707}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: auto}.blog-title img {height: auto}@media screen and (max-width: 899px) {.blog-title img {width: 292px}}@media screen and (max-width: 899px) {.blog-title img {height: 1px}}</style>	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26508504-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26508504-1');
</script>
	

<link rel="apple-touch-icon-precomposed" href="//news.power102fm.com/images/power102logo.png" />
</head>

<!-- page name: police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed -->
<!-- parent category: power102fm -->
<body class="post-template-default single single-post postid-56673 single-format-standard item sidebar-right  power102 ">






<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-default">
						
<div class="clear"></div>			<div class="top-bar">
	
		<div class="header-ads">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="4309511452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				
		</div>
		<div class="clear"></div>
	
			
		
	
	<div class="clear"></div>		
</div>	
				
<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
		<h2 class="blog-title"><a href="http://news.power102fm.com" title="Radio Vision Ltd - 102.1FM"><img width="315" height="30" alt="Radio Vision Ltd - 102.1FM" src="http://news.power102fm.com/wp-content/uploads/2017/10/102-TopBanner.png" data-retina=""/></a></h2>
	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
		
									
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/power102.1fm/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://www.linkedin.com/company/11341026/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li><a href="https://twitter.com/power102fm?lang=en" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								
		<div class="clear"></div>
	</div><!-- #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-power102" class="menu"><li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48801"><a href="http://news.power102fm.com/" data-icon="fa-home">Home</a></li>
<li id="menu-item-48804" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-48807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48807"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2">Breaking News</a></li>
	<li id="menu-item-48809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48809"><a href="http://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
	<li id="menu-item-48814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48814"><a href="http://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
	<li id="menu-item-48823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://news.power102fm.com/category/power102fm/main-news/education" data-id="444">Education</a></li>
	<li id="menu-item-48812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="http://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
	<li id="menu-item-48813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48813"><a href="http://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
	<li id="menu-item-48808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="http://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
	<li id="menu-item-48806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="http://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
	<li id="menu-item-48811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="http://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li id="menu-item-48957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48957 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/lifestyle">LifeStyle</a>
<ul class="sub-menu">
	<li id="menu-item-48825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="http://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48826"><a href="http://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="http://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="http://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
	<li id="menu-item-48829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="http://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
	<li id="menu-item-48830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48830"><a href="http://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-48802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48802 menu-item-show-when-logged-in"><a href="http://news.power102fm.com/power102fm/programs">Programs</a></li>
<li id="menu-item-48805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48805"><a href="http://news.power102fm.com/power102fm/podcasts">Podcasts</a></li>
<li id="menu-item-48958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48958 menu-item-mega menu-item-mega-label menu-item-mega-category"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2" data-id="10080">Breaking News</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div> <!-- #header-section -->



			
			<div class="clear"></div>
						
<div class="clear"></div>		</header>

		

<!-- //power102 or default page -->
        <div style="text-align: center; padding: 8px 0 0;">
        <a href="http://news.power102fm.com/?inside">
            <img src="//news.power102fm.com/images/webcam_banner.jpg" alt="Power102FM" style="width:100%; height:auto; border:10px solid #ffffff;" />
        </a>
        </div>

    


		<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-56673" class="post-56673 post type-post status-publish format-standard has-post-thumbnail hentry category-power102fm category-top-stories tag-national-security-minister-edmund-dillon tag-president-of-the-police-welfare-association-insp-michael-seales" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="56673" class="post-id" data-id="56673"></a>
						
						<p class="post-feature-media-wrapper">
	<img width="625" height="480" src="http://news.power102fm.com/wp-content/uploads/2016/07/Michael-Seales.jpg" class="attachment-full size-full wp-post-image" alt="Police Social Welfare President Says National Security Minister, Edmund Dillon is Misinformed." title="Police Social Welfare President Says National Security Minister, Edmund Dillon is Misinformed." srcset="http://news.power102fm.com/wp-content/uploads/2016/07/Michael-Seales.jpg 625w, http://news.power102fm.com/wp-content/uploads/2016/07/Michael-Seales-500x384.jpg 500w" sizes="(max-width: 625px) 100vw, 625px" /></p>

						
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.power102fm.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.power102fm.com/category/power102fm" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Power102fm</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Police Social Welfare President Says National Security Minister, Edmund Dillon is Misinformed.</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 0</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673" rel="bookmark" title="2018-06-27T17:24:27+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="June 27, 2018 5:24 pm">
			<span class="value">
				Jun 27, 2018			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template" id="post-body-56673" itemprop="articleBody">
												<div class="post-ads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="4309511452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												
																								
						<div class="post-body-inner"><p>President of the Police Welfare Association Insp Michael Seales is today saying that the Minister of National security has been misinformed on the issue pertaining to 450 officers said to be under investigation.</p>
<p>According to the National Security Minister Edmund Dillon the Police Service’s Complaints Division has on record a total of 450 police officers under investigation for disciplinary misconduct.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-56673-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://news.power102fm.com/wp-content/uploads/2018/06/ED-ON-TTPS25-1.mp3?_=1" /><a href="http://news.power102fm.com/wp-content/uploads/2018/06/ED-ON-TTPS25-1.mp3">http://news.power102fm.com/wp-content/uploads/2018/06/ED-ON-TTPS25-1.mp3</a></audio>
<p>However speaking on yesterday’s edition of State Of The Nation on Power 102.1fm, Insp Seales said that it is clear to the Association that the National Security Minister has been grossly mis-informed.</p>
<audio class="wp-audio-shortcode" id="audio-56673-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-ON-EDMUND-MISINFORMATION.mp3?_=2" /><a href="http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-ON-EDMUND-MISINFORMATION.mp3">http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-ON-EDMUND-MISINFORMATION.mp3</a></audio>
<p>He said the issue goes even deeper than the Minister seems to be aware of.</p>
<p>He revealed that the problem of selective prosecution also plagued the police force.</p>
<audio class="wp-audio-shortcode" id="audio-56673-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-SELECTIVE-PROSECUTION.mp3?_=3" /><a href="http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-SELECTIVE-PROSECUTION.mp3">http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-SELECTIVE-PROSECUTION.mp3</a></audio>
<p>He disclosed that the situation is also impacting negatively on the morale of some officers.</p>
<audio class="wp-audio-shortcode" id="audio-56673-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-ON-MORALE.mp3?_=4" /><a href="http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-ON-MORALE.mp3">http://news.power102fm.com/wp-content/uploads/2018/06/SEALES-ON-MORALE.mp3</a></audio>
<p>He said that the relationship between the public and the Trinidad and Tobago Police Service has also taken another blow and this has to be repaired soon, if the fight against crime is to be won.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56673" class="share-facebook sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56673" class="share-twitter sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56673" class="share-google-plus-1 sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Police%20Social%20Welfare%20President%20Says%20National%20Security%20Minister%2C%20Edmund%20Dillon%20is%20Misinformed.%20http%3A%2F%2Fnews.power102fm.com%2Fpolice-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-56673" class="share-linkedin sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-56673" class="share-pinterest sd-button share-icon" href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-47212407-56673-5b3400993b415' data-src='https://widgets.wp.com/likes/#blog_id=47212407&amp;post_id=56673&amp;origin=news.power102fm.com&amp;obj_id=47212407-56673-5b3400993b415' data-name='like-post-frame-47212407-56673-5b3400993b415'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://news.power102fm.com/wp-content/uploads/2016/07/Michael-Seales.jpg"><meta itemprop="width" content="625"><meta itemprop="height" content="480"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://news.power102fm.com/wp-content/uploads/2017/10/102-TopBanner.png"></span><meta itemprop="name" content="Power 102fm"></span><meta itemprop="dateModified" content="2018-06-27T17:24:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Bottom of Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="7507962420"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
										<div class="post-bot-media post-bot-ads post-bot-break">
													<div class="post-ads-bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="4309511452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												<div class="break-link-after-content">
							<div class="post-break-links"><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="National Security Minister Not In the Clear, According to New Report. Fraud Judgement Issued in Condo Scandal." href="http://news.power102fm.com/national-security-minister-not-in-the-clear-according-to-new-report-fraud-judgement-issued-in-condo-scandal-54285">National Security Minister Not In the Clear, According to New Report. Fraud Judgement Issued in Condo Scandal.</a></div><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="SWRHA Launches Investigation to Find Source of Leaked Photos of Mother, Allegedly Chopped by Teen Son." href="http://news.power102fm.com/swrha-launches-investigation-to-find-source-of-leaked-photos-of-mother-allegedly-chopped-by-teen-son-54861">SWRHA Launches Investigation to Find Source of Leaked Photos of Mother, Allegedly Chopped by Teen Son.</a></div><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="National Security Minister Gets Crime Update." href="http://news.power102fm.com/national-security-minister-gets-crime-update-55690">National Security Minister Gets Crime Update.</a></div></div> 
						</div>					
												<div class="clear"></div>
					</div>
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="http://news.power102fm.com/category/power102fm" rel="tag">
											<span class="bg label-name">Power102fm</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1449</span>
											</span>
										</a>
																				<a class="post-label" href="http://news.power102fm.com/category/top-stories" rel="tag">
											<span class="bg label-name">Top Stories</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2443</span>
											</span>
										</a>
																				<a class="post-label" href="http://news.power102fm.com/tag/national-security-minister-edmund-dillon" rel="tag">
											<span class="bg label-name">National Security Minister Edmund Dillon</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">6</span>
											</span>
										</a>
																				<a class="post-label" href="http://news.power102fm.com/tag/president-of-the-police-welfare-association-insp-michael-seales" rel="tag">
											<span class="bg label-name">President of the Police Welfare Association Insp Michael Seales</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673">												

												
												<div class="post-related" data-count="3" data-id="56673">
							<div class="post-related-inner white shad">
								<div class="white shad post-related-header">
									<h4>RECOMMENDED FOR YOU</h4>
									<a class="post-related-random-button" href="javascript:void(0)" data-count="3" data-id="56673">
										<i class="fa fa-random"></i>
									</a>
									<div class="clear"></div>
								</div>
								<div class="post-related-content">
									<div class="ajax">
										<div class="loader">Loading...</div>										
									</div>
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
						</div>

						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="http://news.power102fm.com/new-cnmg-board-appointed-with-lisa-agard-at-the-helm-ttt-returns-in-a-few-weeks-says-minister-56670" rel="prev">New CNMG Board Appointed With Lisa Agard At The Helm. TTT Returns in A Few Weeks, Says Minister.</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">0</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
					</div>		
		<div class="wordpress-comment-footer">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Be part of the Discussion					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&#038;postid=56673&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Be+part+of+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=6053333cc5e83c9afc4f8fa25ef3d20bc8192d11#parent=http%3A%2F%2Fnews.power102fm.com%2Fpolice-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673"></fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="56673"><fb:comments-count href="http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673"></fb:comments-count></div>		
    </div>
</div>
	
	<div class='disqus-comments comments'>
	<a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'>
		DISQUS: 
		<span class="color">
			<span class="disqus-comment-count" data-disqus-identifier="56673"></span>
		</span>
	</a>
	<div class="disqus-comments-inner comments-inner">
		<div id="disqus_thread">
<script>
var disqus_config = function() {
	this.page.url = 'http://news.power102fm.com/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673'; // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 56673; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() {
var d = document, s = d.createElement('script');
s.src = '//magonetemplate.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id="dsq-count-scr" src="https://magonetemplate.disqus.com/count.js" async></script>
		</div>
	</div>
	
	<div class="hide ajax-comment-count" data-system="disqus" data-id="56673"><span class="disqus-comment-count" data-disqus-identifier="56673"></span></div>	
</div>
		
</div><!--#comments-->	
<div class="clear"></div>			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar-102-rightbar" class="section main-sidebar"><div id="text-23" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">NEW ITEM</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><p>Programming Schedule Updated<br />
Full Schedule available on front page</p>
</div>
		<div class="clear"></div></div></div><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/pg/power102fm" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Advertisment</span></h2><div class="clear"></div><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Side Bar A -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="8163035649"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/pg/power102fm" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/power102.1fm" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/11341026/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.youtube.com/user/Power102fm" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Follow us on Twitter</span></h2><div class="clear"></div><div class="widget-content"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/power102fm" href="https://twitter.com/power102fm">My Tweets</a><div class="clear"></div></div></div><div id="rss-14" class="widget widget_rss"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content"><a class="rsswidget" href="http://rss.cnn.com/rss/edition_world.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/world/index.html">CNN Headlines</a></span></h2><div class="clear"></div><div class="widget-content"><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/xCpd85b58U4/index.html'>Uber wins right to keep operating in London</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/9dNtBD2CF0o/index.html'>Goldman Sachs thinks England will make the World Cup final</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/_6goggIYqNQ/index.html'>Trade war would be a &#039;disaster for everyone,&#039; says UK Treasury chief</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/1u8uHAlfcmI/index.html'>Brexit is killing investment in UK car industry</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/gHnXr9uJp48/index.html'>Beer is being rationed in the UK</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/ZtQX4B9wULU/index.html'>Saudi women are driving men for Uber&#039;s Middle East rival</a></li></ul><div class="clear"></div></div></div><div id="rss-15" class="widget widget_rss"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.bbc.co.uk/news/">BBC Headlines</a></span></h2><div class="clear"></div><div class="widget-content"><ul><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-england-manchester-44634023'>Saddleworth Moor fire: Army called in to tackle blaze</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/sport/football/44630845'>World Cup 2018: Ludwig Augustinsson volleys Sweden into lead against Mexico</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/entertainment-arts-44629401'>Gallery shows unseen censored US photos of the 1930s</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-44627099'>Grenfell inquiry: Firefighter &#039;did not consider evacuation&#039;</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/business-44627031'>John Lewis warns of zero first-half profit</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/newsbeat-44628549'>Bristol Uni students raise £1,500 to send cleaner on holiday</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding"><h2 class="widget-title">Power 102.1fm</h2><div class="widget-content"><div class="branding-line branding-logo"><a href="http://news.power102fm.com"><img alt="Site Logo" src="https://news.power102fm.com/wp-content/uploads/2011/04/102-LOGO-NEW-RYCW.png"/></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 88-90 Abercromby Street, Port of Spain. Trinidad & Tobago</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> 868-627-6937</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6d04030b022d1d021a081f5c5d5f0b00430e0200">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-power102-container"><ul id="menu-power102-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48801"><a href="http://news.power102fm.com/" data-icon="fa-home">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48807"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48809"><a href="http://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48814"><a href="http://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://news.power102fm.com/category/power102fm/main-news/education" data-id="444">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="http://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48813"><a href="http://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="http://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="http://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="http://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48957 menu-item-mega menu-item-mega-link"><a href="http://news.power102fm.com/power102fm/lifestyle">LifeStyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="http://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48826"><a href="http://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="http://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="http://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="http://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48830"><a href="http://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48802 menu-item-show-when-logged-in"><a href="http://news.power102fm.com/power102fm/programs">Programs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48805"><a href="http://news.power102fm.com/power102fm/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48958 menu-item-mega menu-item-mega-label menu-item-mega-category"><a href="http://news.power102fm.com/category/power102fm/main-news/breaking-news-2" data-id="10080">Breaking News</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div id="social_counter-0" class="widget LinkList social_counter linklist"><h2 class="widget-title">Follow Us on Social Media</h2><div class="widget-content">		
		<a class="social-counter item-0 twitter twitter-color" href="https://twitter.com/power102fm" target="_blank">
			<span class="icon"><i class="fa fa-twitter"></i></span>
			<span class="count">2,612</span>
			<span class="text">Followers</span>
			<span class="button">
				<span class="twitter-bg rad2">Follow<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
							
		<a class="social-counter item-1 facebook facebook-color" href="https://www.facebook.com/pg/power102fm" target="_blank">
			<span class="icon"><i class="fa fa-facebook"></i></span>
			<span class="count">13,503</span>
			<span class="text">Likes</span>
			<span class="button">
				<span class="facebook-bg rad2">Like<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
										
		<a class="social-counter item-2 instagram instagram-color" href="https://www.instagram.com/power102.1fm" target="_blank">
			<span class="icon"><i class="fa fa-instagram"></i></span>
			<span class="count">115</span>
			<span class="text">Followers</span>
			<span class="button">
				<span class="instagram-bg rad2">Follow<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
													
		<a class="social-counter item-3 youtube youtube-color" href="https://www.youtube.com/user/Power102fm" target="_blank">
			<span class="icon"><i class="fa fa-youtube"></i></span>
			<span class="count">146</span>
			<span class="text">Subscribers</span>
			<span class="button">
				<span class="youtube-bg rad2">Subscribe<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
							</div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2017 Power 102 FM. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='http://news.power102fm.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div><div id="pum-52517" class="pum pum-overlay pum-theme-51644 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:52517,&quot;slug&quot;:&quot;crime&quot;,&quot;theme_id&quot;:51644,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;custom_width&quot;:false,&quot;custom_height&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;position_bottom&quot;:false,&quot;location&quot;:false,&quot;position_right&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height_unit&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;custom_height_auto&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_fixed&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_52517">

	<div id="popmake-52517" class="pum-container popmake theme-51644 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_52517" class="pum-title popmake-title">
				Lets Talk Crime			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="http://news.power102fm.com/wp-content/uploads/2018/02/POWER-102.1FM-stop-crime-550.png"><img class="size-medium wp-image-52516 aligncenter" src="http://news.power102fm.com/wp-content/uploads/2018/02/POWER-102.1FM-stop-crime-550-400x516.png" alt="" width="388" height="500" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-eeba18f67eb729c3d1a0bc713b434ed4">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/news.power102fm.com\/police-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673":56673};
	</script>
		<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://news.power102fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/themes/magone/assets/js/owl.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"200","serve_scaled_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/themes/magone/assets/js/lib.js?ver=5.0'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/themes/magone/assets/js/main.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/news.power102fm.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/news.power102fm.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"51644","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-52517":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"id":52517,"slug":"crime"}};
/* ]]> */
</script>
<script type='text/javascript' src='//news.power102fm.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1529421274&#038;ver=1.7.29'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script async="async" type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201826#ver=201826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=56673&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.2.1&sig=6053333cc5e83c9afc4f8fa25ef3d20bc8192d11#parent=http%3A%2F%2Fnews.power102fm.com%2Fpolice-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=56673&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.2.1&sig=6053333cc5e83c9afc4f8fa25ef3d20bc8192d11#parent=http%3A%2F%2Fnews.power102fm.com%2Fpolice-social-welfare-president-says-national-security-minister-edmund-dillon-is-misinformed-56673";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'47212407',post:'56673',tz:'-4',srv:'news.power102fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47212407', '56673' ]);
</script>
</body></html>
<!-- Dynamic page generated in 4.304 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-06-27 17:24:42 -->

<!-- super cache -->