<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://news.power102fm.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://news.power102fm.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://news.power102fm.com';var et_post_id='67379';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>AG comments on Property Rental accusations (exclusive) | Power 102.1FM Digital</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Feed" href="https://news.power102fm.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Comments Feed" href="https://news.power102fm.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; AG comments on Property Rental accusations (exclusive) Comments Feed" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.power102fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.2.19.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.power102fm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://news.power102fm.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://news.power102fm.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://news.power102fm.com/wp-content/themes/Extra/style.css?ver=2.19.4' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='https://news.power102fm.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://news.power102fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://news.power102fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.power102fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.power102fm.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Meningitis probe still ongoing &#8211; No conclusion on 5 yr olds death' href='https://news.power102fm.com/meningitis-probe-still-ongoing-no-conclusion-on-5-yr-olds-death-67375' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379" />
<link rel='shortlink' href='https://news.power102fm.com/?p=67379' />
<link rel="alternate" type="application/json+oembed" href="https://news.power102fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.power102fm.com%2Fag-comments-on-property-rental-accusations-exclusive-67379" />
<link rel="alternate" type="text/xml+oembed" href="https://news.power102fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.power102fm.com%2Fag-comments-on-property-rental-accusations-exclusive-67379&#038;format=xml" />

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" /><link rel="stylesheet" type="text/css" media="all" href="https://news.power102fm.com/wp-content/plugins/power102fm/styles.css?15" /><script type="text/javascript" src="https://news.power102fm.com/wp-content/plugins/power102fm/scripts.js?15"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26508504-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26508504-1');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />

<meta property="og:type" content="article" />
<meta property="og:title" content="AG comments on Property Rental accusations (exclusive)" />
<meta property="og:url" content="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379" />
<meta property="og:description" content="Attorney General, Faris Al Rawi, says he is a fifty percent share-holder of a company which was approached by the government for its rental property. He told the Afternoon Power Drive on Power 102.…" />
<meta property="article:published_time" content="2019-03-21T14:16:47+00:00" />
<meta property="article:modified_time" content="2019-03-21T14:16:47+00:00" />
<meta property="og:site_name" content="Power 102.1FM Digital" />
<meta property="og:image" content="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?fit=1200%2C600&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Power102fm" />
<meta name="twitter:site" content="@Power102fm" />
<meta name="twitter:text:title" content="AG comments on Property Rental accusations (exclusive)" />
<meta name="twitter:image" content="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?fit=1200%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=270%2C270&#038;ssl=1" />
<style id="et-extra-customizer-global-cached-inline-styles">.widget_et_recent_tweets .widget_list a,.widget_et_recent_tweets .et-extra-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,.project-details .project-details-title,.et_filterable_portfolio .filterable_portfolio_filter a.current,.et_extra_layout .et_pb_column .module-head h1,.et_pb_extra_column .module-head h1,#portfolio_filter a.current,.woocommerce div.product div.summary .product_meta a,.woocommerce-page div.product div.summary .product_meta a,.et_pb_widget.woocommerce .product_list_widget li .amount,.et_pb_widget li a:hover,.et_pb_widget.woocommerce .product_list_widget li a:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title.active,.woocommerce .woocommerce-info:before{color:#8c0000}.single .score-bar,.widget_et_recent_reviews .review-breakdowns .score-bar,.et_pb_extra_module .posts-list article .post-thumbnail,.et_extra_other_module .posts-list article .post-thumbnail,.et_pb_widget .widget_list_portrait,.et_pb_widget .widget_list_thumbnail,.quote-format,.link-format,.audio-format .audio-wrapper,.paginated .pagination li.active,.score-bar,.review-summary-score-box,.post-footer .rating-stars #rating-stars img.star-on,.post-footer .rating-stars #rated-stars img.star-on,.author-box-module .author-box-avatar,.timeline-menu li.active a:before,.woocommerce div.product form.cart .button,.woocommerce-page div.product form.cart .button,.woocommerce div.product form.cart .read-more-button,.woocommerce-page div.product form.cart .read-more-button,.woocommerce div.product form.cart .post-nav .nav-links .button,.woocommerce-page div.product form.cart .post-nav .nav-links .button,.woocommerce .woocommerce-message,.woocommerce-page .woocommerce-message{background-color:#8c0000}#et-menu>li>ul,#et-menu li>ul,#et-menu>li>ul>li>ul,.et-top-search-primary-menu-item .et-top-search,.et_pb_module,.module,.page article,.authors-page .page,#timeline-sticky-header,.et_extra_other_module,.woocommerce .woocommerce-info{border-color:#8c0000}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-family:'Roboto',Helvetica,Arial,Lucida,sans-serif}#page-container{background-color:#c1c1c1}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#ffffff}#et-menu>li>a:hover,#et-menu>li.menu-item-has-children>a:hover:after,#et-menu>li.mega-menu-featured>a:hover:after,#et-navigation>ul#et-menu>li.current-menu-item>a,#et-navigation>ul#et-menu>li.current_page_item>a,#et-extra-mobile-menu>li.mega-menu-featured>a:hover:after,#et-extra-mobile-menu>li.current-menu-item>a,#et-extra-mobile-menu>li.current_page_item>a,#et-extra-mobile-menu>li>a:hover{color:#bbd642}#et-navigation>ul>li>a:before{background-color:#bbd642}#main-header{background-color:#9b9999}#footer h4,#footer .et_pb_widget h4.widgettitle{color:rgba(210,255,51,0.6)}.et_pb_slider_fullwidth_off .et_pb_slide_description{padding-top:5%;padding-bottom:5%}.et_pb_slider_fullwidth_off .et_pb_slide_description h2{font-size:18px}.et_pb_slider_fullwidth_off .et_pb_slide_content{font-size:14px}@media only screen and (min-width:768px){#main-header .logo{height:103.04px;margin:28.98px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:72.5px}}@media only screen and (min-width:768px){#main-header .etad{max-height:103.04px;margin:28.98px 0}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:60px;margin:10px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:32px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .etad{max-height:60px;margin:10px 0}}body.single-jetpack-portfolio article .entry-title{display:none}.site-plain h2{margin:20px auto -10px}.wp-polls{padding:7px 12% 15px;max-width:100%;color:#3e5062}.wp-polls>p{padding:10px;margin:-7px -15% 10px;width:calc(100% + 30%);box-sizing:border-box;background:#ecf0f5;color:#9d0706;font-weight:bold}.wp-polls li{margin:0;padding:5px 0 5px;border:none}.wp-polls-loading{position:relative;z-index:999;bottom:8px;height:40px;padding:10px;margin-top:-40px;background:#eceff5;text-align:center}.wp-polls-loading img{position:relative;top:3px}footer{color:rgba(255,255,255,0.7)}footer .image{max-width:300px!important}@media only screen and (max-width:1023px){#main-header .container{padding:0 10px!important}#main-header .logo img{max-width:80vw;object-fit:contain}}@media only screen and (max-width:640px){#jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post{padding:0;width:inherit}}body.single .entry-content>p>img{-webkit-animation:2s linear forwards anifadein;animation:2s linear forwards anifadein}@-webkit-keyframes anifadein{0%{opacity:0}70%{opacity:0}100%{opacity:1}}@keyframes anifadein{0%{opacity:0}70%{opacity:0}100%{opacity:1}}#footer-info{display:none}</style></head>
<body class="post-template-default single single-post postid-67379 single-format-standard et_divi_builder et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/power102fm" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/power102.1fm" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://news.power102fm.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="4309511452" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>

<a class="logo" href="https://news.power102fm.com/" data-fixed-height="75">
<img src="https://news.power102fm.com/wp-content/uploads/2018/09/power-102fm-logo.png" alt="Power 102.1FM Digital" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-63126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63126"><a href="https://news.power102fm.com">Home</a></li>
<li id="menu-item-59435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59435"><a href="https://news.power102fm.com/radio-station">Radio</a></li>
<li id="menu-item-48804" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804"><a href="https://news.power102fm.com/home/news">News</a>
<ul class="sub-menu">
<li id="menu-item-48809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48809"><a href="https://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
<li id="menu-item-48814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48814"><a href="https://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
<li id="menu-item-48823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="https://news.power102fm.com/category/power102fm/main-news/education">Education</a></li>
<li id="menu-item-48812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="https://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
<li id="menu-item-48813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48813"><a href="https://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
<li id="menu-item-48808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="https://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
<li id="menu-item-48806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="https://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
<li id="menu-item-48811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="https://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li id="menu-item-63819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63819"><a href="https://news.power102fm.com/category/power102fm/lifestyle">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-48826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48826"><a href="https://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
<li id="menu-item-48825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="https://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
<li id="menu-item-48827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="https://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
<li id="menu-item-48828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="https://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
<li id="menu-item-48829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="https://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
<li id="menu-item-48830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48830"><a href="https://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-63719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63719"><a href="https://news.power102fm.com/programs-listing">Programs</a>
<ul class="sub-menu">
<li id="menu-item-65231" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-65231"><a href="https://news.power102fm.com/portfolio/power-breakfast-show-selected-interviews">Power Breakfast Show</a></li>
<li id="menu-item-59233" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59233"><a href="https://news.power102fm.com/portfolio/state-of-the-nation">State of the Nation</a></li>
<li id="menu-item-59236" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59236"><a href="https://news.power102fm.com/portfolio/facing-the-issues-with-tony-fraser">Facing The Issues</a></li>
<li id="menu-item-59234" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59234"><a href="https://news.power102fm.com/portfolio/impact-tt-with-andy-johnson">Impact T&#038;T</a></li>
<li id="menu-item-60296" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-60296"><a href="https://news.power102fm.com/portfolio/mind-body-and-soul">Healthy Living &#038; Mind, Body and Soul</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-taxonomy menu-item-object-jetpack-portfolio-type menu-item-62126"><a href="https://news.power102fm.com/project-type/in-focus">in Focus (List)</a></li>
<li id="menu-item-64784" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-64784"><a href="https://news.power102fm.com/portfolio/the-business-corner">The Business Corner</a></li>
</ul>
</li>
<li id="menu-item-66458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66458"><a href="https://news.power102fm.com/think-twice">Think Tw!ce</a></li>
<li id="menu-item-64586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64586"><a href="https://news.power102fm.com/about-contact">About/Contact</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="container">
<div class="et_pb_extra_row etad header_below">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="6546701645" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-67379" class="module single-post-module post-67379 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news-2 category-crime category-law category-main-news category-politics category-power102fm tag-3-alexandra-street tag-attorney-general tag-faris-al-rawi tag-finance-and-general-purposes-committee tag-kamla-persad-bissessar tag-opposition-leader tag-property tag-rental et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">AG comments on Property Rental accusations (exclusive)</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 21, 2019</span> | <a class="comments-link" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=1200%2C600&amp;ssl=1" alt="AG comments on Property Rental accusations (exclusive)" /> </div>
<div class="et_pb_extra_row etad post_above">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="6546701645" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Attorney General, Faris Al Rawi, says he is a fifty percent share-holder of a company which was approached by the government for its rental property.</p>
<p>He told the Afternoon Power Drive on Power 102.1fm on Tuesday that the first approach he had for the building was in 2009 while the second approach for the same property was in January 2012 by the Ministry of Housing.</p>
<p>He said upon completion of the building there was further expression of interests from the same entities.</p>
<p>Mr. Rawi gave the explanation following comments made by Opposition Leader Kamla Persad-Bissessar’s about him owning property at 3 Alexandra Street, Port-of-Spain, which was rented by Government.</p>
<p>Mrs Persad-Bissessar also called for a criminal investigation into the AG for alleged misconduct in public office, claiming that the AG and his wife will earn millions of dollars from the arrangement.</p>
<p>AG Al-Rawi said the matter was brought to the cabinet and the Finance and General Purposes Committee when the matter was brought to the cabinet he rescind himself and declared his conflict of interest.</p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-67379-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://news.power102fm.com/wp-content/uploads/2019/03/AG-UPDATE20-1.mp3?_=1" /><a href="https://news.power102fm.com/wp-content/uploads/2019/03/AG-UPDATE20-1.mp3">http://news.power102fm.com/wp-content/uploads/2019/03/AG-UPDATE20-1.mp3</a></audio>
<p>&nbsp;</p>
<p>He said there was also another important aspect which took place under the tenure of the People’s Partnership government that cannot be sidelined.</p>
<p>&nbsp;</p>
<audio class="wp-audio-shortcode" id="audio-67379-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://news.power102fm.com/wp-content/uploads/2019/03/AG-UPDATE2-1.mp3?_=2" /><a href="https://news.power102fm.com/wp-content/uploads/2019/03/AG-UPDATE2-1.mp3">http://news.power102fm.com/wp-content/uploads/2019/03/AG-UPDATE2-1.mp3</a></audio>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67379" class="share-facebook sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67379" class="share-twitter sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-67379" class="share-google-plus-1 sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=AG%20comments%20on%20Property%20Rental%20accusations%20%28exclusive%29%20https%3A%2F%2Fnews.power102fm.com%2Fag-comments-on-property-rental-accusations-exclusive-67379" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-67379" class="share-linkedin sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-67379" class="share-pinterest sd-button share-icon" href="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379&#038;t=AG%20comments%20on%20Property%20Rental%20accusations%20%28exclusive%29" class="social-share-link" title="Share &quot;AG comments on Property Rental accusations (exclusive)&quot; via Facebook" data-network-name="facebook" data-share-title="AG comments on Property Rental accusations (exclusive)" data-share-url="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=AG%20comments%20on%20Property%20Rental%20accusations%20%28exclusive%29%20https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379" class="social-share-link" title="Share &quot;AG comments on Property Rental accusations (exclusive)&quot; via Twitter" data-network-name="twitter" data-share-title="AG comments on Property Rental accusations (exclusive)" data-share-url="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379&#038;t=AG%20comments%20on%20Property%20Rental%20accusations%20%28exclusive%29" class="social-share-link" title="Share &quot;AG comments on Property Rental accusations (exclusive)&quot; via Tumblr" data-network-name="tumblr" data-share-title="AG comments on Property Rental accusations (exclusive)" data-share-url="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379&#038;description=AG%20comments%20on%20Property%20Rental%20accusations%20%28exclusive%29&#038;media=https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=250%2C125&#038;ssl=1" class="social-share-link" title="Share &quot;AG comments on Property Rental accusations (exclusive)&quot; via Pinterest" data-network-name="pinterest" data-share-title="AG comments on Property Rental accusations (exclusive)" data-share-url="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379&#038;title=AG%20comments%20on%20Property%20Rental%20accusations%20%28exclusive%29" class="social-share-link" title="Share &quot;AG comments on Property Rental accusations (exclusive)&quot; via LinkedIn" data-network-name="linkedin" data-share-title="AG comments on Property Rental accusations (exclusive)" data-share-url="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;AG comments on Property Rental accusations (exclusive)&quot; via Email" data-network-name="basic_email" data-share-title="AG comments on Property Rental accusations (exclusive)" data-share-url="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;AG comments on Property Rental accusations (exclusive)&quot; via Print" data-network-name="basic_print" data-share-title="AG comments on Property Rental accusations (exclusive)" data-share-url="https://news.power102fm.com/ag-comments-on-property-rental-accusations-exclusive-67379">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="67379" /> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="6546701645" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://news.power102fm.com/meningitis-probe-still-ongoing-no-conclusion-on-5-yr-olds-death-67375" rel="prev"><span class="button">Previous</span><span class="title">Meningitis probe still ongoing &#8211; No conclusion on 5 yr olds death</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Be part of the Discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ag-comments-on-property-rental-accusations-exclusive-67379#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&#038;postid=67379&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Be+part+of+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c351f166bc4619e2265ebfd8f1dce369f89b995e#parent=https%3A%2F%2Fnews.power102fm.com%2Fag-comments-on-property-rental-accusations-exclusive-67379" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="polls-widget-3" class="et_pb_widget widget_polls-widget"><h4 class="widgettitle">Polls</h4><div id="polls-132" class="wp-polls">
<form id="polls_form_132" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_132_nonce" name="wp-polls-nonce" value="00bb6fa4ab" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="132" /></p>
<p style="text-align: center"><strong>Do you think that the United States' meeting with only 5 Caribbean leaders on Venezuela and China matters is an attempt to divide the Caribbean region on these matters?</strong></p><div id="polls-132-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-272" name="poll_132" value="272" /> <label for="poll-answer-272">YES</label></li>
<li><input type="radio" id="poll-answer-273" name="poll_132" value="273" /> <label for="poll-answer-273">NO</label></li>
</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(132);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(132); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-132-loading" class="wp-polls-loading"><img src="https://news.power102fm.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Local Weather Forecasts</h4><div class="textwidget custom-html-widget"><iframe src="https://www.meteoblue.com/en/weather/widget/daily/port-of-spain_trinidad-and-tobago_3573890?geoloc=fixed&days=5&tempunit=CELSIUS&windunit=KILOMETER_PER_HOUR&precipunit=MILLIMETER&coloured=coloured&pictoicon=0&pictoicon=1&maxtemperature=0&maxtemperature=1&mintemperature=0&mintemperature=1&windspeed=0&windgust=0&winddirection=0&uv=0&uv=1&humidity=0&precipitation=0&precipitation=1&precipitationprobability=0&precipitationprobability=1&spot=0&pressure=0&layout=light" frameborder="0" scrolling="NO" allowtransparency="true" sandbox="allow-same-origin allow-scripts allow-popups allow-popups-to-escape-sandbox" style="width: 270px;height: 300px"></iframe><div><a href="https://www.meteoblue.com/en/weather/forecast/week/port-of-spain_trinidad-and-tobago_3573890?utm_source=weather_widget&utm_medium=linkus&utm_content=daily&utm_campaign=Weather%2BWidget" target="_blank">meteoblue</a></div></div></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Latest Video Highlights</h4><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PLJdWFJvrL34BTyBI2gGmcCXUhfpiKq72k" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div> <div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle">Advertisment</h4> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="8163035649" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SPECIAL PROGRAMMING</h4><a href="https://news.power102fm.com/make-an-impact-we-want-your-voice-59437"><img width="910" height="996" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?fit=910%2C996&amp;ssl=1" class="image wp-image-59428  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?w=910&amp;ssl=1 910w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=250%2C274&amp;ssl=1 250w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=400%2C438&amp;ssl=1 400w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=768%2C841&amp;ssl=1 768w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=650%2C711&amp;ssl=1 650w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=150%2C164&amp;ssl=1 150w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=800%2C876&amp;ssl=1 800w" sizes="(max-width: 910px) 100vw, 910px" /></a></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Recent Posts</h4><div class="textwidget custom-html-widget"><div class="entries cat-entries cat-1">
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=67372" class="image"><img width="400" height="200" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?fit=400%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=250%2C125&amp;ssl=1 250w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=650%2C325&amp;ssl=1 650w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=150%2C75&amp;ssl=1 150w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/07/E643A043-81D9-4D82-8164-715AA642F4A3.png?resize=800%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=67372" class="title">AG Agrees ‘Pimps’ Are Sex Offenders, Should Be On Sex Registry.</a> <time datetime="2019-03-21T00:00:24+00:00">Thursday 21st Mar 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=67294" class="image"><img width="400" height="200" src="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?fit=400%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?resize=250%2C125&amp;ssl=1 250w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?resize=650%2C325&amp;ssl=1 650w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?resize=150%2C75&amp;ssl=1 150w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Clarence-Rambarath.jpg?resize=800%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=67294" class="title">Agriculture Minister Makes Himself Available To Public In Bid To Curbs Delays At Ministry.</a> <time datetime="2019-03-18T18:13:36+00:00">Monday 18th Mar 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=67291" class="image"><img width="436" height="393" src="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/03/Stefan-Monteil.jpg?fit=436%2C393&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=67291" class="title">Yuma Co-founder And Flavorite Foods CEO Stefan Monteil Dies Of Massive Heart Attack.</a> <time datetime="2019-03-18T17:22:58+00:00">Monday 18th Mar 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=67282" class="image"><img width="275" height="183" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2019/03/Saharan-Dust.jpg?fit=275%2C183&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=67282" class="title">The Met Office Warns Vulnerable Groups To Prepare Against An Onslaught Of Saharan Dust.</a> <time datetime="2019-03-18T16:55:45+00:00">Monday 18th Mar 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=67278" class="image"><img width="500" height="302" src="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/03/UNEA.jpg?fit=500%2C302&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/03/UNEA.jpg?w=580&amp;ssl=1 580w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/03/UNEA.jpg?resize=500%2C302&amp;ssl=1 500w" sizes="(max-width: 500px) 100vw, 500px" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=67278" class="title">T&amp;T Joins Global Attack On Marine Plastic Pollution.</a> <time datetime="2019-03-18T13:29:30+00:00">Monday 18th Mar 2019</time></div>
</div>
</div>
</div></div> <div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://facebook.com/power102fm">Follow us on Facebook</a></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="http://facebook.com/power102fm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/power102fm"><a href="https://facebook.com/power102fm">Follow us on Facebook</a></blockquote></div>
</div>
</div> <div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow us on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/power102fm" href="https://twitter.com/power102fm">My Tweets</a></div> <div id="rss-15" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.bbc.co.uk/news/">BBC Headlines</a></h4><ul><li><a class='rsswidget' href='https://www.bbc.co.uk/news/world-asia-47648549'>Christchurch shootings: New Zealand to ban military style weapons, says PM</a> <span class="rss-date">March 21, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-northern-ireland-47640898'>Cookstown disco deaths: Arrested hotel owner released on police bail</a> <span class="rss-date">March 21, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-england-london-47648284'>Kew murder: Man charged over French film producer death</a> <span class="rss-date">March 21, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/world-australia-47647873'>Giant sunfish washes up on beach in South Australia</a> <span class="rss-date">March 21, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/world-europe-47642298'>Italian driver hijacks and torches school bus full of children</a> <span class="rss-date">March 21, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/world-africa-47647804'>Cyclone Idai: Rescuers race against time to reach survivors</a> <span class="rss-date">March 21, 2019</span></li></ul></div> <div id="rss-14" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://rss.cnn.com/rss/edition_world.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/world/index.html">CNN Headlines</a></h4><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/ei8ar9-Je38/index.html'>A Syrian father and son are first Christchurch victims to be buried</a> <span class="rss-date">March 20, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/Iduyd4Bi5-A/index.html'>Cyclone survivors need &#039;significant emergency response&#039;</a> <span class="rss-date">March 20, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/n3n7xyHGLoQ/index.html'>Theresa May asks the EU for a short delay to Brexit</a> <span class="rss-date">March 20, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/skKKAfHfmDY/index.html'>More than 300 million people will celebrate Nowruz</a> <span class="rss-date">March 21, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/j9dNgYRIxWI/index.html'>How Europe is forcing Google to change</a> <span class="rss-date">March 20, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/NvWZm7bUYPk/index.html'>India&#039;s richest man put his brother out of business. Now he&#039;s bailing him out</a> <span class="rss-date">March 19, 2019</span></li></ul></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="media_image-7" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://power102fm.com"><img width="400" height="400" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?fit=400%2C400&amp;ssl=1" class="image wp-image-61449  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?w=1900&amp;ssl=1 1900w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=1080%2C1079&amp;ssl=1 1080w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=1200%2C1199&amp;ssl=1 1200w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=1600%2C1599&amp;ssl=1 1600w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal"></a>
<a href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/power102fm"></a>
<a href="https://twitter.com/power102fm" class="widget_list_social">
<h3 class="title">Twitter</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/power102.1fm"></a>
<a href="https://www.instagram.com/power102.1fm" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" class="search-form" action="https://news.power102fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="widget_contact_info-2" class="et_pb_widget widget_contact_info"><h4 class="widgettitle">Hours &amp; Info</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=88-90+abercromby+st,+port+of+spain,+trinidad+&#038;+tobago" target="_blank">88-90 Abercromby St,<br />Port of Spain, Trinidad &amp; Tobago</a></div><div class="confit-phone"><span itemprop="telephone">1-868-62 POWER (627-6937)</span></div><div class="confit-email"><a href="/cdn-cgi/l/email-protection#660f080009261609110314575654000b4805090b"><span class="__cf_email__" data-cfemail="452c2b232a05352a32203774757723286b262a28">[email&#160;protected]</span></a></div><div class="confit-hours" itemprop="openingHours">Office Hrs: 8am to 4pm<br /> <br />On Air: 6am to 12am</div></div></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/power102fm" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/power102.1fm" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<div style="display:none">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.power102fm.com\/ag-comments-on-property-rental-accusations-exclusive-67379":67379};
	</script>
<link rel='stylesheet' id='mediaelement-css' href='https://news.power102fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/news.power102fm.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e9837cfde1","timeline_nonce":"fef7a8d1e7","blog_feed_nonce":"3f954658f9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/news.power102fm.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/news.power102fm.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"55b2a739a7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9488020cc5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"67379","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.19.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.19.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=67379&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=c351f166bc4619e2265ebfd8f1dce369f89b995e#parent=https%3A%2F%2Fnews.power102fm.com%2Fag-comments-on-property-rental-accusations-exclusive-67379" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=67379&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=c351f166bc4619e2265ebfd8f1dce369f89b995e#parent=https%3A%2F%2Fnews.power102fm.com%2Fag-comments-on-property-rental-accusations-exclusive-67379";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'47212407',post:'67379',tz:'-4',srv:'news.power102fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47212407', '67379' ]);
</script>
</body>
</html>
