
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	<script>var et_site_url='https://news.power102fm.com';var et_post_id='61754';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Arrested UWI Students Granted Bail. Matter Adjourned to November. &#8211; Power 102.1FM Digital</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Feed" href="https://news.power102fm.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Comments Feed" href="https://news.power102fm.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Arrested UWI Students Granted Bail. Matter Adjourned to November. Comments Feed" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.power102fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://news.power102fm.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://news.power102fm.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magone-style-css'  href='https://news.power102fm.com/wp-content/themes/magone/style.css?ver=5.0' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://news.power102fm.com/wp-content/themes/magone/assets/css/responsive.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://news.power102fm.com/wp-content/themes/magone/assets/css/print.css?ver=5.0' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='https://news.power102fm.com/wp-content/themes/magone-child/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://news.power102fm.com/wp-content/themes/magone/assets/css/ie-8.css?ver=5.0' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://news.power102fm.com/wp-content/themes/magone/assets/css/ie-9.css?ver=5.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://news.power102fm.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://news.power102fm.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://news.power102fm.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://news.power102fm.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.power102fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://news.power102fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.power102fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.power102fm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Acting ASP Michael Seales Defends Police Officer Following UWI Protest.' href='https://news.power102fm.com/acting-asp-michael-seales-defends-police-officer-following-uwi-protest-61741' />
<link rel='next' title='Prison Officers Will be Allowed Firearms When Off Duty.' href='https://news.power102fm.com/prison-officers-will-be-allowed-firearms-when-off-duty-61756' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754" />
<link rel='shortlink' href='https://news.power102fm.com/?p=61754' />
<link rel="alternate" type="application/json+oembed" href="https://news.power102fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.power102fm.com%2Farrested-uwi-students-granted-bail-matter-adjourned-to-november-61754" />
<link rel="alternate" type="text/xml+oembed" href="https://news.power102fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.power102fm.com%2Farrested-uwi-students-granted-bail-matter-adjourned-to-november-61754&#038;format=xml" />
<!-- DNX -->
<script type="text/javascript" src="https://news.power102fm.com/wp-content/plugins/power102fm/scripts.js?0004"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://news.power102fm.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#8c0707" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arrested UWI Students Granted Bail. Matter Adjourned to November." />
<meta property="og:url" content="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754" />
<meta property="og:description" content="The two University students who were arrested during yesterday’s protest at the St Augustine campus have been granted $5,000 bail each. Nathaniel George and Brian Richards appeared before a Tunapun…" />
<meta property="article:published_time" content="2018-10-19T23:50:31+00:00" />
<meta property="article:modified_time" content="2018-10-19T23:50:31+00:00" />
<meta property="og:site_name" content="Power 102.1FM Digital" />
<meta property="og:image" content="https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Power102fm" />
<meta name="twitter:text:title" content="Arrested UWI Students Granted Bail. Matter Adjourned to November." />
<meta name="twitter:image" content="https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1-250x250.png" />
<meta name="msapplication-TileImage" content="https://news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://news.power102fm.com/?custom-css=b61e8b0ee0" />
		<style type="text/css">.m1-wrapper{width:1400px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:632px!important}#content{width:70%}.main-sidebar{width:30%}a,a:hover,.color,.slider-item .meta-item .fa {color: #8c0707;}.border {border-color: #8c0707;}.bg {background-color: #8c0707;}.main-menu {border-top: 1px solid #8c0707;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #8c0707;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #8c0707;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #8c0707;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #8c0707!important;}.header-social-icons ul li a:hover {color: #8c0707;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #8c0707;}#footer .widget.social_icons li a:hover {color: #8c0707;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #8c0707!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #8c0707;}.feed.widget.box-title h2.widget-title {background: #8c0707;}.social_counter {color: #8c0707}.social_counter .button {background: #8c0707}body{color:#000000}body{background-color:#737373}.m1-wrapper, a.comments-title.active{background:#d9d9d9}.header-bg {background-color:#d9d9d9;}#header-content, #header-content span, #header-content a {color: #8c0707}.top-menu > ul.menu > li > a{color:#8c0707}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal bold 18px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#000000}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#a6b200}.main-menu {background:#c5d328}.main-menu ul.menu > li.current-menu-item > a {background: #a6b201}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal bold 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#ffffff}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#262626}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#a6b200}body{background-image:url()}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal bold 40px "Roboto", sans-serif}h1.post-title {color:#8c0707}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: auto}.blog-title img {height: auto}@media screen and (max-width: 899px) {.blog-title img {width: 292px}}@media screen and (max-width: 899px) {.blog-title img {height: 1px}}</style>	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26508504-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26508504-1');
</script>
	

<link rel="apple-touch-icon-precomposed" href="//news.power102fm.com/images/power102logo.png" />
</head>

<!-- page name: arrested-uwi-students-granted-bail-matter-adjourned-to-november -->
<!-- parent category: main-news -->
<body class="post-template-default single single-post postid-61754 single-format-standard item et_divi_builder sidebar-right et-pb-theme-magone child et-db et_minified_js et_minified_css ">






<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-logo-mid">
						
<div class="clear"></div>			<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/Power102fm" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/power102.1fm/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://www.linkedin.com/company/11341026/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li><a href="https://twitter.com/power102fm?lang=en" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/Power102fm" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://news.power102fm.com" title="Power 102.1FM Digital"><img width="3660" height="507" alt="Power 102.1FM Digital" src="https://news.power102fm.com/wp-content/uploads/2018/10/power102-Banner-2018-v3.png" data-retina="" /></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-power102" class="menu"><li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48801"><a href="https://news.power102fm.com/">Home</a></li>
<li id="menu-item-59435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59435"><a href="https://news.power102fm.com/radio-station">Radio</a></li>
<li id="menu-item-48804" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804"><a href="https://news.power102fm.com/home/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-48809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48809"><a href="https://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
	<li id="menu-item-48814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48814"><a href="https://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
	<li id="menu-item-48823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48823"><a href="https://news.power102fm.com/category/power102fm/main-news/education">Education</a></li>
	<li id="menu-item-48812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="https://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
	<li id="menu-item-48813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48813"><a href="https://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
	<li id="menu-item-48808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="https://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
	<li id="menu-item-48806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="https://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
	<li id="menu-item-48811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="https://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li id="menu-item-48957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48957"><a href="https://news.power102fm.com/home/lifestyle">LifeStyle</a>
<ul class="sub-menu">
	<li id="menu-item-48825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="https://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48826"><a href="https://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="https://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="https://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
	<li id="menu-item-48829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="https://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
	<li id="menu-item-48830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48830"><a href="https://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-48802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48802"><a href="https://news.power102fm.com/home/programs">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-59235" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59235"><a href="https://news.power102fm.com/portfolio/power-breakfast-show-selected-interviews">Power Breakfast Show</a></li>
	<li id="menu-item-59233" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59233"><a href="https://news.power102fm.com/portfolio/state-of-the-nation">State of the Nation</a></li>
	<li id="menu-item-59236" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59236"><a href="https://news.power102fm.com/portfolio/facing-the-issues-with-tony-fraser">Facing The Issues</a></li>
	<li id="menu-item-59234" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59234"><a href="https://news.power102fm.com/portfolio/impact-tt-with-andy-johnson">Impact T&#038;T</a></li>
	<li id="menu-item-60296" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-60296"><a href="https://news.power102fm.com/portfolio/mind-body-and-soul">Healthy Living &#038; Mind, Body and Soul</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
			<div class="clear"></div>
						
<div class="clear"></div>		</header>

		

<!-- //power102 or default page -->
<script type="text/javascript">
	<!--
	function openWin(url, w, h, title) 
	{
		var width  = w;
		var height = h;
		var left   = (screen.width  - width)/2;
		var top    = (screen.height - height)/2;
		var params = 'width='+width+', height='+height;
		params += ', top='+top+', left='+left;
		params += ', directories=no';
		params += ', location=no';
		params += ', menubar=no';
		params += ', resizable=yes';
		params += ', scrollbars=no';
		params += ', status=no';
		params += ', toolbar=no';
		var newwin=window.open(url, title, params);
		if (window.focus) {newwin.focus()}
		return false;
	}
	// -->
</script>

<div class="db-main-box">
	
	<div class="db-box db-box-t1">
		
		<div class="db-header">Interact with our</div>
		<p class="db-body">Live Studio</p>
		
	</div>
		
	<div class="db-box db-box-t2">

		<div class="db-header">Video</div>
		<p class="db-body"><a href="#" onclick="openWin('http://press.power102fm.com/subscriber/video.html', 800, 500, 'Power 102FM Video');"><img class="db-icon" src="/images/ico_video.jpg" /></a></p>
		
	</div>
		
	<div class="db-box db-box-t3">
		
		<div class="db-header">Audio</div>
		<p class="db-body"><a href="#" onclick="openWin('http://press.power102fm.com/subscriber/audio.html', 400, 400, 'Power 102FM Audio');"><img class="db-icon" src="/images/ico_audio.jpg" /></a></p>
		
	</div>
		
		
	<div class="db-box db-box-t4">
		
		<div class="db-header">Message</div>
		<p class="db-body"><a href="#" onclick="openWin('http://press.power102fm.com/subscriber/102chat', 400,600, 'Power 102FM Message');"><img class="db-icon" src="/images/ico_msg.jpg" /></a></p>
		
	</div>
</div>



		<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-61754" class="post-61754 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-main-news category-power102fm tag-adjourned tag-arrested tag-bail tag-news-2 tag-students tag-students-guild tag-uwi" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="61754" class="post-id" data-id="61754"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.power102fm.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.power102fm.com/category/power102fm" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Power102fm</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.power102fm.com/category/power102fm/main-news" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Main News</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Arrested UWI Students Granted Bail. Matter Adjourned to November.</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 0</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754" rel="bookmark" title="2018-10-19T19:50:31+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="October 19, 2018 7:50 pm">
			<span class="value">
				Oct 19, 2018			</span>
		</abbr>
	</a>
							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="1024" height="512" src="https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest.jpg" class="attachment-full size-full wp-post-image" alt="Arrested UWI Students Granted Bail. Matter Adjourned to November." title="Arrested UWI Students Granted Bail. Matter Adjourned to November." srcset="https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest.jpg 1024w, https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest-250x125.jpg 250w, https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest-400x200.jpg 400w, https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest-768x384.jpg 768w, https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest-650x325.jpg 650w, https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest-150x75.jpg 150w, https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest-800x400.jpg 800w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>



					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-61754" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><p><span class="s2"><span class="bumpedFont15">The two Uni</span></span><span class="s2"><span class="bumpedFont15">ver</span></span><span class="s2"><span class="bumpedFont15">si</span></span><span class="s2"><span class="bumpedFont15">ty stu</span></span><span class="s2"><span class="bumpedFont15">dents who were ar</span></span><span class="s2"><span class="bumpedFont15">rest</span></span><span class="s2"><span class="bumpedFont15">ed dur</span></span><span class="s2"><span class="bumpedFont15">ing yes</span></span><span class="s2"><span class="bumpedFont15">ter</span></span><span class="s2"><span class="bumpedFont15">day’s protest at the St Au</span></span><span class="s2"><span class="bumpedFont15">gus</span></span><span class="s2"><span class="bumpedFont15">tine cam</span></span><span class="s2"><span class="bumpedFont15">pus have been grant</span></span><span class="s2"><span class="bumpedFont15">ed $5,000 bail each.</span></span></p>
<p><span class="s2"><span class="bumpedFont15">Nathaniel George and Bri</span></span><span class="s2"><span class="bumpedFont15">an Richards ap</span></span><span class="s2"><span class="bumpedFont15">peared be</span></span><span class="s2"><span class="bumpedFont15">fore a Tu</span></span><span class="s2"><span class="bumpedFont15">na</span></span><span class="s2"><span class="bumpedFont15">puna mag</span></span><span class="s2"><span class="bumpedFont15">is</span></span><span class="s2"><span class="bumpedFont15">trate around 10 am to</span></span><span class="s2"><span class="bumpedFont15">day, where they plead</span></span><span class="s2"><span class="bumpedFont15">ed not guilty to charges of dis</span></span><span class="s2"><span class="bumpedFont15">or</span></span><span class="s2"><span class="bumpedFont15">der</span></span><span class="s2"><span class="bumpedFont15">ly con</span></span><span class="s2"><span class="bumpedFont15">duct, ob</span></span><span class="s2"><span class="bumpedFont15">struct</span></span><span class="s2"><span class="bumpedFont15">ing a po</span></span><span class="s2"><span class="bumpedFont15">lice of</span></span><span class="s2"><span class="bumpedFont15">fi</span></span><span class="s2"><span class="bumpedFont15">cer in the con</span></span><span class="s2"><span class="bumpedFont15">duct of his du</span></span><span class="s2"><span class="bumpedFont15">ty and re</span></span><span class="s2"><span class="bumpedFont15">sist</span></span><span class="s2"><span class="bumpedFont15">ing ar</span></span><span class="s2"><span class="bumpedFont15">rest.</span></span></p>
<p><span class="s2"><span class="bumpedFont15">Both students are councilors of the Univers</span></span><span class="s2"><span class="bumpedFont15">ity’s guild and were</span></span><span class="s2"><span class="bumpedFont15"> arrested for pre</span></span><span class="s2"><span class="bumpedFont15">venting police of</span></span><span class="s2"><span class="bumpedFont15">fi</span></span><span class="s2"><span class="bumpedFont15">cers from re</span></span><span class="s2"><span class="bumpedFont15">open</span></span><span class="s2"><span class="bumpedFont15">ing UWI’s south</span></span><span class="s2"><span class="bumpedFont15">ern gates; which they said prevented a free flow of traf</span></span><span class="s2"><span class="bumpedFont15">fic.</span></span></p>
<p><span class="s2"><span class="bumpedFont15">The protest was sparked by Tues</span></span><span class="s2"><span class="bumpedFont15">day’s bloody at</span></span><span class="s2"><span class="bumpedFont15">tempt</span></span><span class="s2"><span class="bumpedFont15">ed rape and as</span></span><span class="s2"><span class="bumpedFont15">sault of a sec</span></span><span class="s2"><span class="bumpedFont15">ond-year fe</span></span><span class="s2"><span class="bumpedFont15">male stu</span></span><span class="s2"><span class="bumpedFont15">dent by an un</span></span><span class="s2"><span class="bumpedFont15">known as</span></span><span class="s2"><span class="bumpedFont15">sailant on campus in the washroom area.</span></span></p>
<p><span class="s2"><span class="bumpedFont15">The mat</span></span><span class="s2"><span class="bumpedFont15">ter was ad</span></span><span class="s2"><span class="bumpedFont15">journed to No</span></span><span class="s2"><span class="bumpedFont15">vem</span></span><span class="s2"><span class="bumpedFont15">ber 16.</span></span></p>
<p><span class="s2"><span class="bumpedFont15">The stu</span></span><span class="s2"><span class="bumpedFont15">dents were rep</span></span><span class="s2"><span class="bumpedFont15">re</span></span><span class="s2"><span class="bumpedFont15">sent</span></span><span class="s2"><span class="bumpedFont15">ed by a team of at</span></span><span class="s2"><span class="bumpedFont15">tor</span></span><span class="s2"><span class="bumpedFont15">neys led by for</span></span><span class="s2"><span class="bumpedFont15">mer at</span></span><span class="s2"><span class="bumpedFont15">tor</span></span><span class="s2"><span class="bumpedFont15">ney gen</span></span><span class="s2"><span class="bumpedFont15">er</span></span><span class="s2"><span class="bumpedFont15">al John Je</span></span><span class="s2"><span class="bumpedFont15">re</span></span><span class="s2"><span class="bumpedFont15">mie and in</span></span><span class="s2"><span class="bumpedFont15">clud</span></span><span class="s2"><span class="bumpedFont15">ing cur</span></span><span class="s2"><span class="bumpedFont15">rent St. Au</span></span><span class="s2"><span class="bumpedFont15">gus</span></span><span class="s2"><span class="bumpedFont15">tine MP Prakash Ra</span></span><span class="s2"><span class="bumpedFont15">mad</span></span><span class="s2"><span class="bumpedFont15">har.</span></span></p>
<p><span class="s2"><span class="bumpedFont15">Meanwhile, </span></span><span class="s2"><span class="bumpedFont15">Campus Bursar at the University, Andrea Taylor Hanna, says while the facility has made cut backs in several areas of its operation</span></span><span class="s2"><span class="bumpedFont15">s this has not been the case in</span></span><span class="s2"><span class="bumpedFont15"> addressing security and safety matters.</span></span></p>
<p><span class="s2"><span class="bumpedFont15">Speaking at a news br</span></span><span class="s2"><span class="bumpedFont15">iefing held at the </span></span><span class="s2"><span class="bumpedFont15">Campus today, </span></span><span class="s2"><span class="bumpedFont15">Mrs Taylor Hanna said since 2011,</span></span><span class="s2"><span class="bumpedFont15"> millions of dollars have been spent to boost the camera network of the institution.</span></span></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-61754-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE19.mp3?_=1" /><a href="https://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE19.mp3">http://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE19.mp3</a></audio>
<p><span class="s2"><span class="bumpedFont15">She added that the Campus is also willing to share details relating to future expenses that will be made in the area of security with the UWI Students Guild.</span></span></p>
<audio class="wp-audio-shortcode" id="audio-61754-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE2.mp3?_=2" /><a href="https://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE2.mp3">http://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE2.mp3</a></audio>
<p>&nbsp;</p>
<p><span class="s2"><span class="bumpedFont15">Meanwhile, Assistant Head of Security, Gregory Corraspe, gave some insight into how the department has been carrying out its affairs.</span></span></p>
<audio class="wp-audio-shortcode" id="audio-61754-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE3.mp3?_=3" /><a href="https://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE3.mp3">http://news.power102fm.com/wp-content/uploads/2018/10/UWI-UPDATE3.mp3</a></audio>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61754" class="share-facebook sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61754" class="share-twitter sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-61754" class="share-google-plus-1 sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Arrested%20UWI%20Students%20Granted%20Bail.%20Matter%20Adjourned%20to%20November.%20https%3A%2F%2Fnews.power102fm.com%2Farrested-uwi-students-granted-bail-matter-adjourned-to-november-61754" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-61754" class="share-linkedin sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-61754" class="share-pinterest sd-button share-icon" href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.power102fm.com/wp-content/uploads/2018/10/uwi-protest.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://news.power102fm.com/wp-content/uploads/2018/10/power102-Banner-2018-v3.png"></span><meta itemprop="name" content="Empowering You"></span><meta itemprop="dateModified" content="2018-10-19T19:50:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Bottom of Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="7507962420"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://news.power102fm.com/category/power102fm/main-news/education" rel="tag">
											<span class="bg label-name">Education</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">445</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/category/power102fm/main-news" rel="tag">
											<span class="bg label-name">Main News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1234</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/category/power102fm" rel="tag">
											<span class="bg label-name">Power102fm</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2002</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/tag/adjourned" rel="tag">
											<span class="bg label-name">Adjourned</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/tag/arrested" rel="tag">
											<span class="bg label-name">ARRESTED</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">56</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/tag/bail" rel="tag">
											<span class="bg label-name">bail</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">14</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/tag/news-2" rel="tag">
											<span class="bg label-name">news</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">439</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/tag/students" rel="tag">
											<span class="bg label-name">Students</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">6</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/tag/students-guild" rel="tag">
											<span class="bg label-name">students guild</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2</span>
											</span>
										</a>
																				<a class="post-label" href="https://news.power102fm.com/tag/uwi" rel="tag">
											<span class="bg label-name">UWI</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">17</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754">												

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
												
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">0</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
					</div>		
		<div class="wordpress-comment-footer">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Be part of the Discussion					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&#038;postid=61754&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Be+part+of+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=0c36aacf2f1f7c468dd5f6ba377469a8688224d3#parent=https%3A%2F%2Fnews.power102fm.com%2Farrested-uwi-students-granted-bail-matter-adjourned-to-november-61754" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754">0</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="61754"><fb:comments-count href="https://news.power102fm.com/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754"></fb:comments-count></div>		
    </div>
</div>
	
			
</div><!--#comments-->	
<div class="clear"></div>			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar-102-rightbar" class="section main-sidebar"><div id="polls-widget-2" class="widget widget_polls-widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Today&#039;s Poll</span></h2><div class="clear"></div><div class="widget-content"><div id="polls-34" class="wp-polls">
	<form id="polls_form_34" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_34_nonce" name="wp-polls-nonce" value="e02ab869dd" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="34" /></p>
		<p style="text-align: center"><strong>Do you think that the UWI students will see any improvements for their campus concerns as a result of their protest actions on Thursday?</strong></p><div id="polls-34-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-70" name="poll_34" value="70" /> <label for="poll-answer-70">YES</label></li>
		<li><input type="radio" id="poll-answer-71" name="poll_34" value="71" /> <label for="poll-answer-71">NO</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(34);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(34); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-34-loading" class="wp-polls-loading"><img src="https://news.power102fm.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="clear"></div></div></div><div id="media_image-6" class="widget widget_media_image"><div class="alt-widget-content"><img width="400" height="422" src="https://news.power102fm.com/wp-content/uploads/2018/10/2018-12-WEEKS-Web-400x422.png" class="image wp-image-61544  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://news.power102fm.com/wp-content/uploads/2018/10/2018-12-WEEKS-Web-400x422.png 400w, https://news.power102fm.com/wp-content/uploads/2018/10/2018-12-WEEKS-Web-250x264.png 250w, https://news.power102fm.com/wp-content/uploads/2018/10/2018-12-WEEKS-Web-150x158.png 150w, https://news.power102fm.com/wp-content/uploads/2018/10/2018-12-WEEKS-Web.png 600w" sizes="(max-width: 400px) 100vw, 400px" /><div class="clear"></div></div></div><div id="text-23" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Hurricane Season &#8211; View Live Satellite image below</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><div style="width: 778px" class="wp-caption aligncenter"><a href="http://images.intellicast.com/WxImages/SatelliteLoop/hicbsat_None_anim.gif" target="_blank" rel="noopener"><img src="http://images.intellicast.com/WxImages/SatelliteLoop/hicbsat_None_anim.gif" alt="" width="768" height="496" /></a><p class="wp-caption-text">Caribbean Satellite Imaging</p></div>
</div>
		<div class="clear"></div></div></div><div id="media_image-5" class="widget widget_media_image"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">SPECIAL PROGRAMMING</span></h2><div class="clear"></div><div class="widget-content"><a href="https://news.power102fm.com/make-an-impact-we-want-your-voice-59437"><img width="910" height="996" src="https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png" class="image wp-image-59428  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png 910w, https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact-250x274.png 250w, https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact-400x438.png 400w, https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact-768x841.png 768w, https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact-650x711.png 650w, https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact-150x164.png 150w, https://news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact-800x876.png 800w" sizes="(max-width: 910px) 100vw, 910px" /></a><div class="clear"></div></div></div><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/pg/power102fm" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Advertisment</span></h2><div class="clear"></div><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 102 Side Bar A -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4083943258500376"
     data-ad-slot="8163035649"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/pg/power102fm" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/power102.1fm" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/11341026/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.youtube.com/user/Power102fm" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Follow us on Twitter</span></h2><div class="clear"></div><div class="widget-content"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/power102fm" href="https://twitter.com/power102fm">My Tweets</a><div class="clear"></div></div></div><div id="rss-14" class="widget widget_rss"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content"><a class="rsswidget" href="http://rss.cnn.com/rss/edition_world.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/world/index.html">CNN Headlines</a></span></h2><div class="clear"></div><div class="widget-content"><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/AkpcjOQvnUg/index.html'>Trump hardens line on Saudi Arabia as evidence mounts over Khashoggi&#039;s disappearance</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/pu70N_J9UN8/index.html'>UK Islamist cleric Anjem Choudary released from prison</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/aqJOFkRqRn0/index.html'>Prince Harry climbs Sydney Harbour Bridge to kick off Invictus Games</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/Op7Y8NKOuFM/index.html'>US general survives Taliban attack that killed top Afghan police chief</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/6PqYVsZEJLE/index.html'>China&#039;s economy is growing at its slowest pace since the financial crisis</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/BkjBFqs_HKk/index.html'>The Chinese app taking the social media world by storm</a></li></ul><div class="clear"></div></div></div><div id="rss-15" class="widget widget_rss"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.bbc.co.uk/news/">BBC Headlines</a></span></h2><div class="clear"></div><div class="widget-content"><ul><li><a class='rsswidget' href='https://www.bbc.co.uk/news/world-asia-india-45913793'>Amritsar: Scores dead as train mows down crowd</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/world-middle-east-45918610'>Jamal Khashoggi: Saudi murder suspect had spy training</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/entertainment-arts-45922012'>Cardi B hands out free winter coats in Brooklyn</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/technology-45913587'>Facebook hires former deputy PM Sir Nick Clegg</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/world-europe-45922131'>Rockslide in French Alps forces villagers to hire helicopter</a></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-england-45918845'>Huddersfield grooming: Twenty guilty of campaign of rape and abuse</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding"><h2 class="widget-title">Power 102.1fm</h2><div class="widget-content"><div class="branding-line branding-logo"><a href="https://news.power102fm.com"><img alt="Site Logo" src="https://news.power102fm.com/wp-content/uploads/2018/10/102-DIGITAL-2018-LOGO-v3-with-shadow.png" /></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 88-90 Abercromby Street, Port of Spain. Trinidad & Tobago</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> 868-627-6937</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="533a3d353c13233c243621626361353e7d303c3e">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-power102-container"><ul id="menu-power102-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48801"><a href="https://news.power102fm.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59435"><a href="https://news.power102fm.com/radio-station">Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804"><a href="https://news.power102fm.com/home/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48809"><a href="https://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48814"><a href="https://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48823"><a href="https://news.power102fm.com/category/power102fm/main-news/education">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="https://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48813"><a href="https://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="https://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="https://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="https://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48957"><a href="https://news.power102fm.com/home/lifestyle">LifeStyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="https://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48826"><a href="https://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="https://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="https://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="https://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48830"><a href="https://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48802"><a href="https://news.power102fm.com/home/programs">Programs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59235"><a href="https://news.power102fm.com/portfolio/power-breakfast-show-selected-interviews">Power Breakfast Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59233"><a href="https://news.power102fm.com/portfolio/state-of-the-nation">State of the Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59236"><a href="https://news.power102fm.com/portfolio/facing-the-issues-with-tony-fraser">Facing The Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59234"><a href="https://news.power102fm.com/portfolio/impact-tt-with-andy-johnson">Impact T&#038;T</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-60296"><a href="https://news.power102fm.com/portfolio/mind-body-and-soul">Healthy Living &#038; Mind, Body and Soul</a></li>
</ul>
</li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div id="social_counter-0" class="widget LinkList social_counter linklist"><h2 class="widget-title">Follow Us on Social Media</h2><div class="widget-content">		
		<a class="social-counter item-0 twitter twitter-color" href="https://twitter.com/power102fm" target="_blank">
			<span class="icon"><i class="fa fa-twitter"></i></span>
			<span class="count">2,634</span>
			<span class="text">Followers</span>
			<span class="button">
				<span class="twitter-bg rad2">Follow<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
							
		<a class="social-counter item-1 facebook facebook-color" href="https://www.facebook.com/pg/power102fm" target="_blank">
			<span class="icon"><i class="fa fa-facebook"></i></span>
			<span class="count">14,047</span>
			<span class="text">Likes</span>
			<span class="button">
				<span class="facebook-bg rad2">Like<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
										
		<a class="social-counter item-2 instagram instagram-color" href="https://www.instagram.com/power102.1fm" target="_blank">
			<span class="icon"><i class="fa fa-instagram"></i></span>
			<span class="count">115</span>
			<span class="text">Followers</span>
			<span class="button">
				<span class="instagram-bg rad2">Follow<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
													
		<a class="social-counter item-3 youtube youtube-color" href="https://www.youtube.com/user/Power102fm" target="_blank">
			<span class="icon"><i class="fa fa-youtube"></i></span>
			<span class="count">164</span>
			<span class="text">Subscribers</span>
			<span class="button">
				<span class="youtube-bg rad2">Subscribe<span class="go"><i class="fa fa-angle-right"></i></span></span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
							</div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2017 Power 102 FM. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://news.power102fm.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>	<div style="display:none">
	<div class="grofile-hash-map-eeba18f67eb729c3d1a0bc713b434ed4">
	</div>
	</div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var et_animation_data = [];
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.power102fm.com\/arrested-uwi-students-granted-bail-matter-adjourned-to-november-61754":61754};
	</script>
						<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://news.power102fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/themes/magone/assets/js/owl.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"200","serve_scaled_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/themes/magone/assets/js/lib.js?ver=5.0'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/themes/magone/assets/js/main.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/news.power102fm.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/news.power102fm.com\/wp-content\/themes\/magone\/images","builder_images_uri":"https:\/\/news.power102fm.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"7ed5e2f225","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"de987a2026","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"61754","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.12.2'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.12.2'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=61754&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.6&show_cookie_consent=10&has_cookie_consent=0&sig=0c36aacf2f1f7c468dd5f6ba377469a8688224d3#parent=https%3A%2F%2Fnews.power102fm.com%2Farrested-uwi-students-granted-bail-matter-adjourned-to-november-61754" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=61754&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.6&show_cookie_consent=10&has_cookie_consent=0&sig=0c36aacf2f1f7c468dd5f6ba377469a8688224d3#parent=https%3A%2F%2Fnews.power102fm.com%2Farrested-uwi-students-granted-bail-matter-adjourned-to-november-61754";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6',blog:'47212407',post:'61754',tz:'-4',srv:'news.power102fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47212407', '61754' ]);
</script>
</body></html>