<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://news.power102fm.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://news.power102fm.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://news.power102fm.com';var et_post_id='71423';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens. | Power 102.1FM Digital</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Feed" href="https://news.power102fm.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Comments Feed" href="https://news.power102fm.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Power 102.1FM Digital &raquo; Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens. Comments Feed" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.power102fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.2.26.6" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://news.power102fm.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://news.power102fm.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://news.power102fm.com/wp-content/themes/Extra/style.css?ver=2.26.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/7.6/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://news.power102fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.power102fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.power102fm.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Effective Today, Chguanas and Port-of-Spain taxi Stands in San Fernando, Relocated.' href='https://news.power102fm.com/effective-today-chguanas-and-port-of-spain-taxi-stands-in-san-fernando-relocated-71418' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423" />
<link rel='shortlink' href='https://news.power102fm.com/?p=71423' />
<link rel="alternate" type="application/json+oembed" href="https://news.power102fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.power102fm.com%2Fbarbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423" />
<link rel="alternate" type="text/xml+oembed" href="https://news.power102fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.power102fm.com%2Fbarbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423&#038;format=xml" />

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" /><link rel="stylesheet" type="text/css" media="all" href="https://news.power102fm.com/wp-content/plugins/power102fm/styles.css?1" /><script type="text/javascript" src="https://news.power102fm.com/wp-content/plugins/power102fm/scripts.js?1"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26508504-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26508504-1');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." />
<meta property="og:url" content="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423" />
<meta property="og:description" content="Barbados Prime Minister Mia Mottley has announced that the country will shut down at 10:00 a.m. instead of the previously announced noon. She made the announcement this morning citing the strengthe…" />
<meta property="article:published_time" content="2019-08-26T16:16:19+00:00" />
<meta property="article:modified_time" content="2019-08-26T16:16:19+00:00" />
<meta property="og:site_name" content="Power 102.1FM Digital" />
<meta property="og:image" content="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?fit=466%2C299&amp;ssl=1" />
<meta property="og:image:width" content="466" />
<meta property="og:image:height" content="299" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Power102fm" />
<meta name="twitter:site" content="@Power102fm" />
<meta name="twitter:text:title" content="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." />
<meta name="twitter:image" content="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?fit=466%2C299&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2018/02/power102icon-update1.png?fit=270%2C270&#038;ssl=1" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-71423 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/power102fm" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/power102.1fm" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://news.power102fm.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="4309511452" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>

<a class="logo" href="https://news.power102fm.com/" data-fixed-height="75">
<img src="https://news.power102fm.com/wp-content/uploads/2019/06/102-ann-22-top-banner-v2.png" alt="Power 102.1FM Digital" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-63126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63126"><a href="https://news.power102fm.com">Home</a></li>
<li id="menu-item-59435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59435"><a href="https://news.power102fm.com/radio-station">Radio</a></li>
<li id="menu-item-48804" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48804"><a href="https://news.power102fm.com/home/news">News</a>
<ul class="sub-menu">
<li id="menu-item-48809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48809"><a href="https://news.power102fm.com/category/power102fm/main-news/crime">Crime</a></li>
<li id="menu-item-48814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48814"><a href="https://news.power102fm.com/category/power102fm/main-news/politics">Politics</a></li>
<li id="menu-item-48823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="https://news.power102fm.com/category/power102fm/main-news/education">Education</a></li>
<li id="menu-item-48812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48812"><a href="https://news.power102fm.com/category/power102fm/main-news/labour">Labour</a></li>
<li id="menu-item-48813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48813"><a href="https://news.power102fm.com/category/power102fm/main-news/law">Law</a></li>
<li id="menu-item-48808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48808"><a href="https://news.power102fm.com/category/power102fm/main-news/business">Business</a></li>
<li id="menu-item-48806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48806"><a href="https://news.power102fm.com/category/power102fm/main-news/agriculture">Agriculture</a></li>
<li id="menu-item-48811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48811"><a href="https://news.power102fm.com/category/power102fm/main-news/international">International</a></li>
</ul>
</li>
<li id="menu-item-63819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-63819"><a href="https://news.power102fm.com/category/power102fm/lifestyle">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-48826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48826"><a href="https://news.power102fm.com/category/power102fm/lifestyle/enviroment">Enviroment</a></li>
<li id="menu-item-48825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48825"><a href="https://news.power102fm.com/category/power102fm/lifestyle/entertainment">Entertainment</a></li>
<li id="menu-item-48827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48827"><a href="https://news.power102fm.com/category/power102fm/lifestyle/health">Health</a></li>
<li id="menu-item-48828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48828"><a href="https://news.power102fm.com/category/power102fm/lifestyle/nature">Nature</a></li>
<li id="menu-item-48829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48829"><a href="https://news.power102fm.com/category/power102fm/lifestyle/religion">Religion</a></li>
<li id="menu-item-48830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48830"><a href="https://news.power102fm.com/category/power102fm/lifestyle/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-63719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63719"><a href="https://news.power102fm.com/programs-listing">Programs</a>
<ul class="sub-menu">
<li id="menu-item-65231" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-65231"><a href="https://news.power102fm.com/portfolio/power-breakfast-show-selected-interviews">Power Breakfast Show</a></li>
<li id="menu-item-59233" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59233"><a href="https://news.power102fm.com/portfolio/state-of-the-nation">State of the Nation</a></li>
<li id="menu-item-59236" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59236"><a href="https://news.power102fm.com/portfolio/facing-the-issues-with-tony-fraser">Facing The Issues</a></li>
<li id="menu-item-59234" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-59234"><a href="https://news.power102fm.com/portfolio/impact-tt-with-andy-johnson">Impact T&#038;T</a></li>
<li id="menu-item-60296" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-60296"><a href="https://news.power102fm.com/portfolio/mind-body-and-soul">Healthy Living &#038; Mind, Body and Soul</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-taxonomy menu-item-object-jetpack-portfolio-type menu-item-62126"><a href="https://news.power102fm.com/project-type/in-focus">in Focus (List)</a></li>
<li id="menu-item-64784" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-64784"><a href="https://news.power102fm.com/portfolio/the-business-corner">The Business Corner</a></li>
</ul>
</li>
<li id="menu-item-68698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68698"><a href="#">Promotions</a>
<ul class="sub-menu">
<li id="menu-item-70691" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-70691"><a href="https://news.power102fm.com/portfolio/town-hall-series">Town Hall Series</a></li>
<li id="menu-item-67661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67661"><a href="https://news.power102fm.com/think-twice-ea">Think Tw!ce</a></li>
<li id="menu-item-68713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68713"><a href="https://news.power102fm.com/promotions/beyond-karaoke">Beyond Karaoke</a></li>
<li id="menu-item-70395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70395"><a href="https://news.power102fm.com/category/campaign-14-41">Campaign 14/41</a></li>
</ul>
</li>
<li id="menu-item-64586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64586"><a href="https://news.power102fm.com/about-contact">About/Contact</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="container">
<div class="et_pb_extra_row etad header_below">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="6546701645" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-71423" class="module single-post-module post-71423 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news category-news category-power102fm category-weather tag-barbados-prime-minister-mia-mottley tag-tropical-storm-dorian tag-tropical-storm-force-winds et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.</h1>
<div class="post-meta vcard">
<p><span class="updated">Aug 26, 2019</span> | <a class="comments-link" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?resize=466%2C299&amp;ssl=1" alt="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." /> </div>
<div class="et_pb_extra_row etad post_above">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="6546701645" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Barbados Prime Minister Mia Mottley has announced that the country will shut down at 10:00 a.m. instead of the previously announced noon.</p>
<p>She made the announcement this morning citing the strengthening of Tropical Storm Dorian overnight.</p>
<p>At 5:00 a.m Tropical Storm Dorian was centred near 11.9N, 56.3W or about 225 miles (365 km) east-southeast of Barbados. Maximum sustained winds have increased to 60mph (97km/h), with tropical-storm-force winds extending outward up to 45 miles (75km) from the centre.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-71423-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://news.power102fm.com/wp-content/uploads/2019/08/MOTTLEY-1.mp3?_=1" /><a href="https://news.power102fm.com/wp-content/uploads/2019/08/MOTTLEY-1.mp3">http://news.power102fm.com/wp-content/uploads/2019/08/MOTTLEY-1.mp3</a></audio>
<p>She said that the airport would also be shut down and she advised Bajans to remain indoors.</p>
<audio class="wp-audio-shortcode" id="audio-71423-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://news.power102fm.com/wp-content/uploads/2019/08/MOTTLEY-2.mp3?_=2" /><a href="https://news.power102fm.com/wp-content/uploads/2019/08/MOTTLEY-2.mp3">http://news.power102fm.com/wp-content/uploads/2019/08/MOTTLEY-2.mp3</a></audio>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71423" class="share-facebook sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71423" class="share-twitter sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-71423" class="share-skype sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-71423" class="share-linkedin sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-71423" class="share-pinterest sd-button share-icon" href="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423&#038;t=Barbados%20Airport%20Has%20Been%20Shut%20Down%20As%20Tropical%20Storm%20Dorian%20Strengthens." class="social-share-link" title="Share &quot;Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.&quot; via Facebook" data-network-name="facebook" data-share-title="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." data-share-url="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Barbados%20Airport%20Has%20Been%20Shut%20Down%20As%20Tropical%20Storm%20Dorian%20Strengthens.%20https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423" class="social-share-link" title="Share &quot;Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.&quot; via Twitter" data-network-name="twitter" data-share-title="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." data-share-url="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423&#038;t=Barbados%20Airport%20Has%20Been%20Shut%20Down%20As%20Tropical%20Storm%20Dorian%20Strengthens." class="social-share-link" title="Share &quot;Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.&quot; via Tumblr" data-network-name="tumblr" data-share-title="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." data-share-url="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423&#038;description=Barbados%20Airport%20Has%20Been%20Shut%20Down%20As%20Tropical%20Storm%20Dorian%20Strengthens.&#038;media=https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?resize=250%2C160&#038;ssl=1" class="social-share-link" title="Share &quot;Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.&quot; via Pinterest" data-network-name="pinterest" data-share-title="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." data-share-url="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423&#038;title=Barbados%20Airport%20Has%20Been%20Shut%20Down%20As%20Tropical%20Storm%20Dorian%20Strengthens." class="social-share-link" title="Share &quot;Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." data-share-url="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.&quot; via Email" data-network-name="basic_email" data-share-title="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." data-share-url="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.&quot; via Print" data-network-name="basic_print" data-share-title="Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens." data-share-url="https://news.power102fm.com/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="71423" /> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="6546701645" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://news.power102fm.com/effective-today-chguanas-and-port-of-spain-taxi-stands-in-san-fernando-relocated-71418" rel="prev"><span class="button">Previous</span><span class="title">Effective Today, Chguanas and Port-of-Spain taxi Stands in San Fernando, Relocated.</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Be part of the Discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&#038;postid=71423&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Be+part+of+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=569d46df48c2c61d19cea5c788d678be71337e56#parent=https%3A%2F%2Fnews.power102fm.com%2Fbarbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="polls-widget-3" class="et_pb_widget widget_polls-widget"><h4 class="widgettitle">Polls</h4><div id="polls-238" class="wp-polls">
<form id="polls_form_238" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_238_nonce" name="wp-polls-nonce" value="41a6c58296" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="238" /></p>
<p style="text-align: center"><strong>Do you think the $43 million spent on Carifesta 2019 was worth it?</strong></p><div id="polls-238-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-482" name="poll_238" value="482" /> <label for="poll-answer-482">YES</label></li>
<li><input type="radio" id="poll-answer-483" name="poll_238" value="483" /> <label for="poll-answer-483">NO</label></li>
</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(238);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(238); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-238-loading" class="wp-polls-loading"><img src="https://news.power102fm.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div> <div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle">CARIFESTA XIV &#8211; click play</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-71423-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://news.power102fm.com/wp-content/uploads/2019/08/Carifesta-2019-AD-45sec-TVC-IO-Link.mp4?_=1" /><source type="video/mp4" src="https://news.power102fm.com/wp-content/uploads/2019/08/Carifesta-2019-AD-45sec-TVC-IO-Link.mp4?_=1" /><a href="https://news.power102fm.com/wp-content/uploads/2019/08/Carifesta-2019-AD-45sec-TVC-IO-Link.mp4">https://news.power102fm.com/wp-content/uploads/2019/08/Carifesta-2019-AD-45sec-TVC-IO-Link.mp4</a></video></div></div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Local Weather Forecasts</h4><div class="textwidget custom-html-widget"><iframe src="https://www.meteoblue.com/en/weather/widget/daily/port-of-spain_trinidad-and-tobago_3573890?geoloc=fixed&days=5&tempunit=CELSIUS&windunit=KILOMETER_PER_HOUR&precipunit=MILLIMETER&coloured=coloured&pictoicon=0&pictoicon=1&maxtemperature=0&maxtemperature=1&mintemperature=0&mintemperature=1&windspeed=0&windgust=0&winddirection=0&uv=0&uv=1&humidity=0&precipitation=0&precipitation=1&precipitationprobability=0&precipitationprobability=1&spot=0&pressure=0&layout=light" frameborder="0" scrolling="NO" allowtransparency="true" sandbox="allow-same-origin allow-scripts allow-popups allow-popups-to-escape-sandbox" style="width: 270px;height: 300px"></iframe><div><a href="https://www.meteoblue.com/en/weather/forecast/week/port-of-spain_trinidad-and-tobago_3573890?utm_source=weather_widget&utm_medium=linkus&utm_content=daily&utm_campaign=Weather%2BWidget" target="_blank" rel="noopener noreferrer">meteoblue</a></div></div></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Latest Video Highlights</h4><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/ozfHNfTWbto" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div> <div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle">Advertisment</h4> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4083943258500376" data-ad-slot="8163035649" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SPECIAL PROGRAMMING</h4><a href="https://news.power102fm.com/make-an-impact-we-want-your-voice-59437"><img width="910" height="996" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?fit=910%2C996&amp;ssl=1" class="image wp-image-59428  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?w=910&amp;ssl=1 910w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=250%2C274&amp;ssl=1 250w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=400%2C438&amp;ssl=1 400w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=768%2C841&amp;ssl=1 768w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=650%2C711&amp;ssl=1 650w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=150%2C164&amp;ssl=1 150w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?resize=800%2C876&amp;ssl=1 800w" data-lazy-sizes="(max-width: 910px) 100vw, 910px" data-lazy-src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/09/Make-an-Impact.png?fit=910%2C996&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Recent Posts</h4><div class="textwidget custom-html-widget"><div class="entries cat-entries cat-1">
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=71423" class="image"><img width="400" height="257" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?fit=400%2C257&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?w=466&amp;ssl=1 466w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?resize=250%2C160&amp;ssl=1 250w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?resize=400%2C257&amp;ssl=1 400w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?resize=150%2C96&amp;ssl=1 150w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/05/mia-mottley-elected-first-female-prime-minister-of-barbados-as-labour-party-wins-election.jpg?fit=400%2C257&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=71423" class="title">Barbados Airport Has Been Shut Down As Tropical Storm Dorian Strengthens.</a> <time datetime="2019-08-26T12:16:19+00:00">Monday 26th Aug 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=71414" class="image"><img width="500" height="250" src="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/08/BDE6A707-ADB1-4D8A-8880-BF944295CDD4.png?fit=500%2C250&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/08/BDE6A707-ADB1-4D8A-8880-BF944295CDD4.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/08/BDE6A707-ADB1-4D8A-8880-BF944295CDD4.png?resize=500%2C250&amp;ssl=1 500w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/08/BDE6A707-ADB1-4D8A-8880-BF944295CDD4.png?resize=768%2C384&amp;ssl=1 768w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2019/08/BDE6A707-ADB1-4D8A-8880-BF944295CDD4.png?fit=500%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=71414" class="title">Dorian Forces Cancellation of Liat an Caribbean Airlines Flights.</a> <time datetime="2019-08-26T10:20:28+00:00">Monday 26th Aug 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=71399" class="image"><img width="500" height="250" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2019/08/597F687C-7C1C-46A6-B4CF-A2405AB9DF6E.png?fit=500%2C250&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2019/08/597F687C-7C1C-46A6-B4CF-A2405AB9DF6E.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2019/08/597F687C-7C1C-46A6-B4CF-A2405AB9DF6E.png?resize=500%2C250&amp;ssl=1 500w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2019/08/597F687C-7C1C-46A6-B4CF-A2405AB9DF6E.png?resize=768%2C384&amp;ssl=1 768w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2019/08/597F687C-7C1C-46A6-B4CF-A2405AB9DF6E.png?fit=500%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=71399" class="title">Truck Breaks Concrete Barrier, Slams Into Vehicle on CRH.</a> <time datetime="2019-08-23T09:52:52+00:00">Friday 23rd Aug 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=71393" class="image"><img width="500" height="282" src="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2017/05/crime-scene.jpg?fit=500%2C282&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2017/05/crime-scene.jpg?w=852&amp;ssl=1 852w, https://i0.wp.com/news.power102fm.com/wp-content/uploads/2017/05/crime-scene.jpg?resize=500%2C282&amp;ssl=1 500w, https://i0.wp.com/news.power102fm.com/wp-content/uploads/2017/05/crime-scene.jpg?resize=768%2C433&amp;ssl=1 768w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/news.power102fm.com/wp-content/uploads/2017/05/crime-scene.jpg?fit=500%2C282&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=71393" class="title">36 Year Old Woman Stabbed to Death in Domestic Dispute.</a> <time datetime="2019-08-22T10:22:31+00:00">Thursday 22nd Aug 2019</time></div>
</div>
<div class="entry"><a href="https://news.power102fm.com/?post_type=post&p=71381" class="image"><img width="500" height="333" src="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2016/07/Jail.jpg?fit=500%2C333&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2016/07/Jail.jpg?w=620&amp;ssl=1 620w, https://i2.wp.com/news.power102fm.com/wp-content/uploads/2016/07/Jail.jpg?resize=500%2C333&amp;ssl=1 500w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/news.power102fm.com/wp-content/uploads/2016/07/Jail.jpg?fit=500%2C333&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<div class="header"><a href="https://news.power102fm.com/?post_type=post&p=71381" class="title">Contraband Seized During Search Exercises at Golden Grove Prison.</a> <time datetime="2019-08-22T09:38:00+00:00">Thursday 22nd Aug 2019</time></div>
</div>
</div>
</div></div> <div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://facebook.com/power102fm">Follow us on Facebook</a></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="http://facebook.com/power102fm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/power102fm"><a href="https://facebook.com/power102fm">Follow us on Facebook</a></blockquote></div>
</div>
</div> <div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow us on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/power102fm" href="https://twitter.com/power102fm">My Tweets</a></div> <div id="rss-15" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.bbc.co.uk/news/">BBC Headlines</a></h4><ul><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-politics-49470831'>Melton Mowbray pork pie makers and No 10 clash over Johnson claim</a> <span class="rss-date">August 26, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-england-lancashire-49471321'>Lancashire fracking: 2.9 magnitude tremor recorded</a> <span class="rss-date">August 26, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-politics-49473497'>EU leaders &#039;should not listen to anti-Brexit MPs&#039;</a> <span class="rss-date">August 26, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-49471053'>UK weather: Hottest late August Bank Holiday Monday on record</a> <span class="rss-date">August 26, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/news/uk-england-manchester-49472410'>Salford fatal fire: Mum of four killed children dies</a> <span class="rss-date">August 26, 2019</span></li><li><a class='rsswidget' href='https://www.bbc.co.uk/sport/football/49470865'>Bolton face liquidation as latest takeover bid collapses</a> <span class="rss-date">August 26, 2019</span></li></ul></div> <div id="rss-14" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://rss.cnn.com/rss/edition_world.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://news.power102fm.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/world/index.html">CNN Headlines</a></h4><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/SGN8yL59U-I/index.html'>Putin tried to smash rivals. But protests have spiraled</a> <span class="rss-date">August 25, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/rC4Kwp8ZeiQ/index.html'>Why protests are becoming increasingly faceless</a> <span class="rss-date">August 26, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/nLkz30VfTPI/hong-kong-violence-orig-acl.cnn'>Hong Kong protests take violent turn</a> <span class="rss-date">August 26, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/hEIsOgTNhUQ/index.html'>A trail of &#039;bloody gold&#039; leads to government</a> <span class="rss-date">August 23, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/wC-xaSvYbBc/index.html'>Furor over Taylor Swift&#039;s &#039;London Boy&#039; song</a> <span class="rss-date">August 23, 2019</span></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_world/~3/-bAkRly3vcU/index.html'>The man who tried to unite India&#039;s fragmented economy has died</a> <span class="rss-date">August 24, 2019</span></li></ul></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="media_image-7" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://power102fm.com"><img width="400" height="400" src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?fit=400%2C400&amp;ssl=1" class="image wp-image-61449  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?w=1900&amp;ssl=1 1900w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=1080%2C1079&amp;ssl=1 1080w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=1200%2C1199&amp;ssl=1 1200w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=1600%2C1599&amp;ssl=1 1600w, https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/news.power102fm.com/wp-content/uploads/2018/10/102-2018-Logo-official.png?fit=400%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal"></a>
<a href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/power102fm"></a>
<a href="https://twitter.com/power102fm" class="widget_list_social">
<h3 class="title">Twitter</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/power102.1fm"></a>
<a href="https://www.instagram.com/power102.1fm" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" class="search-form" action="https://news.power102fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="widget_contact_info-2" class="et_pb_widget widget_contact_info"><h4 class="widgettitle">Hours &amp; Info</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=88-90%2Babercromby%2Bst%2C%2Bport%2Bof%2Bspain%2C%2Btrinidad%2B%26amp%3B%2Btobago" target="_blank">88-90 Abercromby St,<br />Port of Spain, Trinidad &amp; Tobago</a></div><div class="confit-phone"><span itemprop="telephone">1-868-62 POWER (627-6937)</span></div><div class="confit-email"><a href="/cdn-cgi/l/email-protection#4920272f260939263e2c3b78797b2f24672a2624"><span class="__cf_email__" data-cfemail="11787f777e51617e667463202123777c3f727e7c">[email&#160;protected]</span></a></div><div class="confit-hours" itemprop="openingHours">Office Hrs: 8am to 4pm<br /> <br />On Air: 6am to 12am</div></div></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pg/Power102fm/posts/?ref=page_internal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/power102fm" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/power102.1fm" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<div style="display:none">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.power102fm.com\/barbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423":71423};
	</script>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/news.power102fm.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f8ed0d305e","timeline_nonce":"0b7977a025","blog_feed_nonce":"835eed044d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/news.power102fm.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/news.power102fm.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/news.power102fm.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d5f573e3cb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"508350f64a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"71423","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.26.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://news.power102fm.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.26.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=71423&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=569d46df48c2c61d19cea5c788d678be71337e56#parent=https%3A%2F%2Fnews.power102fm.com%2Fbarbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47212407&postid=71423&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Be+part+of+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=569d46df48c2c61d19cea5c788d678be71337e56#parent=https%3A%2F%2Fnews.power102fm.com%2Fbarbados-airport-has-been-shut-down-as-tropical-storm-dorian-strengthens-71423";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'47212407',post:'71423',tz:'-4',srv:'news.power102fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47212407', '71423' ]);
</script>
</body>
</html>
